<!doctype html>
<html lang="en" >
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="preload" href="/vendor-2fddfc17.js" as="script">
    <link rel="preload" href="/runtime-ea59d7f5.js" as="script">
    <link rel="preload" href="/nick-61b25267.js" as="script">
    
    <title data-rh="true">Kid of the Year - Season 0, Ep. 0 - Kid Of The Year - Full Episode | Nick</title>
    <meta data-rh="true" name="app_version" content="fd1c9e00f-409-2021-12-08"/><meta data-rh="true" name="robots" content="noydir,noodp"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, user-scalable=1, maximum-scale=2"/><meta data-rh="true" name="theme-color" content="#fc6721"/><meta data-rh="true" name="msapplication-config" content="/browserconfig.xml"/><meta data-rh="true" name="apple-itunes-app" content="app-id=596133590"/><meta data-rh="true" name="description" content="The Emmy nominated Kid of the Year celebrates five kids who are changing the world. With the help of amazing celebrities, finalists will go on unique Kid Quests. Host Trevor Noah reveals THE Kid of the Year, who will be on the cover of TIME Magazine."/><meta data-rh="true" name="original-source" content="https://www.nick.com/episodes/3t1yk5/kid-of-the-year-kid-of-the-year"/><meta data-rh="true" name="video:duration" content="2674"/><meta data-rh="true" name="video:release_date" content="2022-02-09T05:00:00.000Z"/><meta data-rh="true" name="video:series" content="Kid of the Year"/><meta data-rh="true" property="search:title" content="Kid Of The Year"/><meta data-rh="true" property="search:description" content="The Emmy nominated Kid of the Year celebrates five kids who are changing the world. With the help of amazing celebrities, finalists will go on unique Kid Quests. Host Trevor Noah reveals THE Kid of the Year, who will be on the cover of TIME Magazine."/><meta data-rh="true" property="search:imageUrl" content="https://images.viacbs.tech/uri/mgid:arc:content:nick.com:35a5d96e-6a9c-451b-b487-a17e303d3208?quality=0.7"/><meta data-rh="true" property="search:imageHeight" content="1080"/><meta data-rh="true" property="search:imageWidth" content="1920"/><meta data-rh="true" property="search:imageRatio" content="16:9"/><meta data-rh="true" property="search:url" content="/episodes/3t1yk5/kid-of-the-year-kid-of-the-year"/><meta data-rh="true" property="search:contentType" content="Episode"/><meta data-rh="true" property="search:parentId" content="mgid:arc:series:nick.com:567ca25d-61d9-4c2e-8cb3-67103ab0c266"/><meta data-rh="true" property="search:episodeTitle" content="Kid Of The Year"/><meta data-rh="true" property="search:duration" content="44:34"/><meta data-rh="true" property="search:parentTitle" content="Kid of the Year"/><meta data-rh="true" property="search:bucketName" content="Episode"/><meta data-rh="true" property="search:labelName" content="Episode"/><meta data-rh="true" property="search:contentDate" content="2022-02-09T05:00:00.000Z"/><meta data-rh="true" property="search:isTveAuthRequiredForDesktop" content="true"/><meta data-rh="true" property="search:isTveAuthRequiredForMobile" content="true"/><meta data-rh="true" property="og:site_name" content="Nick"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="640"/><meta data-rh="true" property="og:image:height" content="360"/><meta data-rh="true" property="og:description" content="The Emmy nominated Kid of the Year celebrates five kids who are changing the world. With the help of amazing celebrities, finalists will go on unique Kid Quests. Host Trevor Noah reveals THE Kid of the Year, who will be on the cover of TIME Magazine."/><meta data-rh="true" property="og:title" content="Kid of the Year - Kid Of The Year | Nick"/><meta data-rh="true" property="og:image" content="https://images.viacbs.tech/uri/mgid:arc:content:nick.com:35a5d96e-6a9c-451b-b487-a17e303d3208?quality=0.7"/><meta data-rh="true" property="og:url" content="https://www.nick.com/episodes/3t1yk5/kid-of-the-year-kid-of-the-year"/><meta data-rh="true" property="og:type" content="episode"/><meta data-rh="true" property="og:video:series" content="Kid of the Year"/><meta data-rh="true" property="og:video:release_date" content="2022-02-09T05:00:00.000Z"/><meta data-rh="true" property="og:video:duration" content="2674"/><meta data-rh="true" property="og:video:tag" content=""/><meta data-rh="true" name="twitter:site" content="@nick"/><meta data-rh="true" name="twitter:site:id" content="@nick"/><meta data-rh="true" name="twitter:app:country" content="US"/><meta data-rh="true" name="twitter:app:name:iphone" content="@nick"/><meta data-rh="true" name="twitter:app:id:iphone" content="596133590"/><meta data-rh="true" name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/nick/id596133590?mt=8"/><meta data-rh="true" name="twitter:app:name:ipad" content="@nick"/><meta data-rh="true" name="twitter:app:name:googleplay" content="Nick"/><meta data-rh="true" name="twitter:app:id:ipad" content="596133590"/><meta data-rh="true" name="twitter:app:url:ipad" content="https://itunes.apple.com/us/app/nick/id596133590?mt=8"/><meta data-rh="true" name="twitter:app:id:googleplay" content="com.nickonline.android.nickapp"/><meta data-rh="true" name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=com.nickonline.android.nickapp&amp;hl=en_US"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:description" content="The Emmy nominated Kid of the Year celebrates five kids who are changing the world. With the help of amazing celebrities, finalists will go on unique Kid Quests. Host Trevor Noah reveals THE Kid of the Year, who will be on the cover of TIME Magazine."/><meta data-rh="true" name="twitter:title" content="Kid of the Year - Kid Of The Year | Nick"/><meta data-rh="true" name="twitter:image" content="https://images.viacbs.tech/uri/mgid:arc:content:nick.com:35a5d96e-6a9c-451b-b487-a17e303d3208?quality=0.7"/>
    <link data-rh="true" rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-57x57.png" sizes="57x57"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-60x60.png" sizes="60x60"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-72x72.png" sizes="72x72"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-76x76.png" sizes="76x76"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-120x120.png" sizes="120x120"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-144x144.png" sizes="144x144"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-152x152.png" sizes="152x152"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-167x167.png" sizes="167x167"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-180x180.png" sizes="180x180"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon.png" sizes="180x180"/><link data-rh="true" rel="icon" href="/favicon-16x16.png" sizes="16x16" type="image/png"/><link data-rh="true" rel="icon" href="/favicon-32x32.png" sizes="32x32" type="image/png"/><link data-rh="true" rel="mask-icon" href="/safari-pinned-tab.svg" color="#87b6c0"/><link data-rh="true" rel="alternate" href="android-app:/com.nickonline.android.nickapp/nickapp/"/><link data-rh="true" rel="dns-prefetch" href="//nick.mtvnimages.com"/><link data-rh="true" rel="dns-prefetch" href="//btg.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//media.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//media-utils.mtvnservices.com"/><link data-rh="true" rel="manifest" href="/manifest.json"/><link data-rh="true" rel="canonical" href="https://www.nick.com/episodes/3t1yk5/kid-of-the-year-kid-of-the-year"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:content:nick.com:35a5d96e-6a9c-451b-b487-a17e303d3208?quality=0.7" as="image" media="screen and (min-width: 1601px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:content:nick.com:35a5d96e-6a9c-451b-b487-a17e303d3208?quality=0.7&amp;width=660&amp;height=371&amp;crop=true" as="image" media="screen and (max-width: 660px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:content:nick.com:35a5d96e-6a9c-451b-b487-a17e303d3208?quality=0.7&amp;width=980&amp;height=551&amp;crop=true" as="image" media="screen and (min-width: 661px) and (max-width: 980px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:content:nick.com:35a5d96e-6a9c-451b-b487-a17e303d3208?quality=0.7&amp;width=1200&amp;height=675&amp;crop=true" as="image" media="screen and (min-width: 981px) and (max-width: 1200px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:content:nick.com:35a5d96e-6a9c-451b-b487-a17e303d3208?quality=0.7&amp;width=1500&amp;height=844&amp;crop=true" as="image" media="screen and (min-width: 1201px) and (max-width: 1600px)"/>
    
    <script data-rh="true" type="text/javascript">window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];</script><script data-rh="true" type="text/javascript" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="7951094d-7a43-4814-a24b-1c5d8cb92d45"></script><script data-rh="true" type="text/javascript" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async="async"></script><script data-rh="true" type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[ a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script><script data-rh="true" type="text/javascript">window.cbsoptanon.config.push({"oneTrustTimeout":2500,"tfcd":true});</script><script data-rh="true" type="text/javascript" src="/exposesdk.min.js" async="async"></script><script data-rh="true" type="text/javascript">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</script><script data-rh="true" type="text/javascript">function targetPageParamsAll() { return { "at_property": "7e771014-5919-00de-40fd-7082aba4aa47"};}</script><script data-rh="true" type="text/javascript" src="/at.js"></script><script data-rh="true" type="text/javascript">
        function injectProjectX() {
          if (document.body) {
            document.body.addEventListener('bentoLoaded', function () {
              var projectXScript = document.createElement('script');
              projectXScript.type = 'text/javascript';
              document.head.appendChild(projectXScript);
              projectXScript.onload = function (script) {
                document.body.dispatchEvent(new window.CustomEvent('projectXLoaded'));
              };
              projectXScript.src = '//btg.mtvnservices.com/aria/project-x/project-x.min.js';
            });
            clearInterval(pxIntervalID);
            return;
          }
        }
        var pxIntervalID = setInterval(injectProjectX, 10);
        window.isProjectXEnabled = true;
      </script>
    
    <link rel="preload" href="/base-fd1c9e00f-409-2021-12-08.css" as="style" />
<link rel="stylesheet" type="text/css" href="/base-fd1c9e00f-409-2021-12-08.css" />
    <link rel="preload" href="/nick-568b505914fba5695bb2.css" as="style" />
<link rel="stylesheet" type="text/css" href="/nick-568b505914fba5695bb2.css" />
  </head>
  <body class="video-player-template">
    <div id="app"><div class="search-container"><div class="search-wrap"><div class="search-wrapper" tabindex="-1"><div class="search-inner"></div></div></div></div><style data-emotion-css="twlhnz-Box-StyledHeader">.css-twlhnz-Box-StyledHeader{box-sizing:border-box;background:#ffffff;top:-1px;width:100%;z-index:1000;position:-webkit-sticky;position:sticky;margin-bottom:0;white-space:nowrap;}@media (min-width:980px){.css-twlhnz-Box-StyledHeader{margin-bottom:0;}}</style><header data-display-name="KidsHeader" role="banner" class="css-twlhnz-Box-StyledHeader e1k3v7f00"><style data-emotion-css="ez9gd7-Box-Flex-PrimaryNavContainer">.css-ez9gd7-Box-Flex-PrimaryNavContainer{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:inherit;height:64px;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;line-height:0;max-width:none;padding-left:18.75px;padding-right:18.75px;text-align:center;width:auto;}@media (min-width:980px){.css-ez9gd7-Box-Flex-PrimaryNavContainer{padding-left:33px;padding-right:33px;text-align:left;}}</style><div class="css-ez9gd7-Box-Flex-PrimaryNavContainer e1k3v7f01"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div data-display-name="HamburgerNav" class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="10xrq45-StyledGetIcon">.css-10xrq45-StyledGetIcon{cursor:pointer;color:#4a5164;width:14px;}@media (min-width:980px){.css-10xrq45-StyledGetIcon{color:#8d6ea5;width:18px;}.css-10xrq45-StyledGetIcon:hover{color:#46136e;}}</style><style data-emotion-css="1kenmbk-Svg-StyledGetIcon">.css-1kenmbk-Svg-StyledGetIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;cursor:pointer;color:#4a5164;width:14px;}@media (min-width:980px){.css-1kenmbk-Svg-StyledGetIcon{color:#8d6ea5;width:18px;}.css-1kenmbk-Svg-StyledGetIcon:hover{color:#46136e;}}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" data-reporting-name="menu" role="button" class="e63m34x0 css-1kenmbk-Svg-StyledGetIcon e1t3qibb0" viewBox="0 0 18 16" data-icon-name="Menu"><path d="M0 .875C0 .392.392 0 .875 0h16.25a.875.875 0 010 1.75H.875A.875.875 0 010 .875zM0 8c0-.483.392-.875.875-.875h16.25a.875.875 0 010 1.75H.875A.875.875 0 010 8zM0 15.125c0-.483.392-.875.875-.875h16.25a.875.875 0 010 1.75H.875A.875.875 0 010 15.125z"></path></svg><style data-emotion-css="bpqa2v-Box-Wrapper">.css-bpqa2v-Box-Wrapper{box-sizing:border-box;-webkit-font-smoothing:antialiased;background:#ffffff;cursor:auto;height:100vh;left:0;list-style-type:none;margin-left:0;max-width:none;min-width:144px;padding:24px 18px 18px 18px;position:absolute;text-align:left;-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);-webkit-transition:-webkit-transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0);-webkit-transition:transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0);transition:transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0);bottom:0;right:0;top:64px;width:100vw;z-index:100;}@media (min-width:980px){.css-bpqa2v-Box-Wrapper{max-width:25vw;top:0;}}</style><nav class="css-bpqa2v-Box-Wrapper e63m34x1"><style data-emotion-css="1imw4i8-StyledMapping">.css-1imw4i8-StyledMapping{list-style:none;text-transform:uppercase;line-height:normal;text-align:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-1imw4i8-StyledMapping .eqsr6vi0{margin-bottom:36px;}.css-1imw4i8-StyledMapping .eqsr6vi1{font:normal 900 1.8rem/1 "Galano",sans-serif;text-transform:uppercase;color:#000;font-weight:bold;}@media (min-width:660px){.css-1imw4i8-StyledMapping .eqsr6vi1{font-size:1.8rem;}}.css-1imw4i8-StyledMapping .eqsr6vi1:hover{color:#000;}</style><ul data-display-name="NavigationList" role="navigation" class="css-1imw4i8-StyledMapping e19qqcx80"><style data-emotion-css="8cpgpr-Box-StyledListElement">.css-8cpgpr-Box-StyledListElement{box-sizing:border-box;}</style><li id="item-0" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><style data-emotion-css="lhkpby-StyledLink">.css-lhkpby-StyledLink{font:normal 700 1.2rem/1.2 "Galano",sans-serif;text-transform:uppercase;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#4a5164;}@media (min-width:660px){.css-lhkpby-StyledLink{font-size:1.4rem;}}.css-lhkpby-StyledLink:active{color:#8d6ea5;}@media (min-width:980px){.css-lhkpby-StyledLink{color:#8d6ea5;}.css-lhkpby-StyledLink:hover{color:#46136e;}}</style><style data-emotion-css="15n1ee5-StyledTypography-StyledLink">.css-15n1ee5-StyledTypography-StyledLink{font:normal 700 1.2rem/1.2 "Galano",sans-serif;text-transform:uppercase;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#4a5164;}@media (min-width:660px){.css-15n1ee5-StyledTypography-StyledLink{font-size:1.4rem;}}.css-15n1ee5-StyledTypography-StyledLink:active{color:#8d6ea5;}@media (min-width:980px){.css-15n1ee5-StyledTypography-StyledLink{color:#8d6ea5;}.css-15n1ee5-StyledTypography-StyledLink:hover{color:#46136e;}}</style><a data-display-name="Link" href="/shows" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Shows</a></li><li id="item-1" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/episodes" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Episodes</a></li><li id="item-2" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/apps" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Apps</a></li><li id="item-3" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/games" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Games</a></li><li id="item-4" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/tv-schedule" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">TV Schedule</a></li></ul></nav></div><style data-emotion-css="fi3mgm-Box-LogoContainer">.css-fi3mgm-Box-LogoContainer{box-sizing:border-box;background-image:url(/svg/nick_orange.svg);background-position:center;background-repeat:no-repeat;background-size:contain;display:inline-block;min-height:20px;min-width:48.33px;margin:0 28px 9px 18.5px;position:relative;}@media (min-width:980px){.css-fi3mgm-Box-LogoContainer{background-size:contain;min-height:24px;margin:0 28px 9px 23px;min-width:58px;}}</style><div data-display-name="LogoContainer" class="css-fi3mgm-Box-LogoContainer e1k3v7f04"><style data-emotion-css="22aibu-StyledLogo">.css-22aibu-StyledLogo{display:block;height:100%;width:100%;position:absolute;top:0;left:0;right:0;bottom:0;}</style><style data-emotion-css="ouxxef-StyledTypography-StyledLogo">.css-ouxxef-StyledTypography-StyledLogo{display:block;height:100%;width:100%;position:absolute;top:0;left:0;right:0;bottom:0;}</style><a data-display-name="Link" href="/" class="e1k3v7f03 css-ouxxef-StyledTypography-StyledLogo e1wje7qk0"> </a></div><style data-emotion-css="yrrmfb-Box-Flex-Wrapper">.css-yrrmfb-Box-Flex-Wrapper{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:100%;width:100%;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;display:none;}.css-yrrmfb-Box-Flex-Wrapper ul{padding-top:0px;}.css-yrrmfb-Box-Flex-Wrapper .eqsr6vi0:not(:first-of-type){margin-left:20px;}@media (min-width:980px){.css-yrrmfb-Box-Flex-Wrapper{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><nav data-display-name="MainNavigation" class="css-yrrmfb-Box-Flex-Wrapper e1662w5z0"><style data-emotion-css="1dc3ob6-StyledMapping">.css-1dc3ob6-StyledMapping{list-style:none;text-transform:uppercase;line-height:normal;text-align:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><ul data-display-name="NavigationList" role="navigation" class="css-1dc3ob6-StyledMapping e19qqcx80"><li id="item-0" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/shows" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Shows</a></li><li id="item-1" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/apps" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Apps</a></li><li id="item-2" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/games" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Games</a></li></ul></nav><style data-emotion-css="17jgbt8-Box-Flex-Wrapper">.css-17jgbt8-Box-Flex-Wrapper{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-align-self:flex-end;-ms-flex-item-align:end;align-self:flex-end;height:100%;margin-left:auto;}.css-17jgbt8-Box-Flex-Wrapper .eqsr6vi0:not(:first-of-type){margin-left:17px;}@media (min-width:980px){.css-17jgbt8-Box-Flex-Wrapper .eqsr6vi0:not(:first-of-type){margin-left:20px;}}</style><nav data-display-name="PersistantNavigation" class="css-17jgbt8-Box-Flex-Wrapper e13zuvav0"><ul data-display-name="NavigationList" role="navigation" class="css-1dc3ob6-StyledMapping e19qqcx80"><style data-emotion-css="boyqmg-Box-StyledListElement">.css-boyqmg-Box-StyledListElement{box-sizing:border-box;position:right;}</style><li id="item-0" data-display-name="NavigationItem" class="css-boyqmg-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="https://www.viacomcbsprivacy.com/childrens" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Privacy</a></li><li id="item-1" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/browse-shows" rel="noopener noreferrer" data-reporting-name="Search" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="6dt6ah-StyledSearchIcon">.css-6dt6ah-StyledSearchIcon{-webkit-transform:translateY(1.5px);-ms-transform:translateY(1.5px);transform:translateY(1.5px);width:18px;height:18px;}@media (min-width:980px){.css-6dt6ah-StyledSearchIcon{width:22px;height:22px;}}</style><style data-emotion-css="1pqyx40-Svg-StyledSearchIcon">.css-1pqyx40-Svg-StyledSearchIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:translateY(1.5px);-ms-transform:translateY(1.5px);transform:translateY(1.5px);width:18px;height:18px;}@media (min-width:980px){.css-1pqyx40-Svg-StyledSearchIcon{width:22px;height:22px;}}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" data-reporting-name="Search" class="e13zuvav1 css-1pqyx40-Svg-StyledSearchIcon e1t3qibb0" viewBox="-1 -1 24 24" data-icon-name="Search"><path d="M8.5 0a8.5 8.5 0 016.598 13.86l6.646 6.646a.875.875 0 11-1.238 1.238l-6.646-6.646A8.5 8.5 0 118.5 0zm0 1.75a6.75 6.75 0 100 13.5 6.75 6.75 0 000-13.5z"></path></svg></a></li></ul></nav></div></header><main role="main"><div class="page-content"><div class="module thumbnail--hide"><script type="application/ld+json">{"@context":"https://schema.org","@type":"TVEpisode","@id":"57491e8e-8860-11ec-a4f1-70df2f866ace","name":"Kid Of The Year","description":"The Emmy nominated Kid of the Year celebrates five kids who are changing the world. With the help of amazing celebrities, finalists will go on unique Kid Quests. Host Trevor Noah reveals THE Kid of the Year, who will be on the cover of TIME Magazine.","url":"https://www.nick-video.com/episodes/3t1yk5/kid-of-the-year-kid-of-the-year","partOfSeason":{"@type":"TVSeason"},"partOfSeries":{"@type":"TVSeries","@id":"567ca25d-61d9-4c2e-8cb3-67103ab0c266","name":"Kid of the Year","url":"https://www.nick-video.com/shows/kid-of-the-year","description":"Celebrating everyday kids who make an enormous impact!","sameAs":[]},"releasedEvent":{"@type":"PublicationEvent","startDate":"2022-02-09T05:00:00.000Z","location":{"@type":"Country","name":"US"}},"video":{"@type":"VideoObject","name":"Kid Of The Year","description":"The Emmy nominated Kid of the Year celebrates five kids who are changing the world. With the help of amazing celebrities, finalists will go on unique Kid Quests. Host Trevor Noah reveals THE Kid of the Year, who will be on the cover of TIME Magazine.","duration":"PT0H44M34S","thumbnailUrl":"https://images.viacbs.tech/uri/mgid:arc:content:nick.com:35a5d96e-6a9c-451b-b487-a17e303d3208?quality=0.7","uploadDate":"2022-02-10T05:00:00.000Z","contentUrl":"https://www.nick-video.com/episodes/3t1yk5/kid-of-the-year-kid-of-the-year","transcript":"Sorry no transcript is available."}}</script><div class="player player--meta-on-right"><div class="module-container"><div class="media-container" id="media-container"><div class="player_holder item-container video containerx16x9 mvpd"><div class="player_slate content tve_locked_slate auth_suite"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNjgwIiBoZWlnaHQ9IjUxMCIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjxyZWN0IHdpZHRoPSI2ODAiIGhlaWdodD0iNTEwIiBmaWxsPSJ0cmFuc3BhcmVudCIgLz48L3N2Zz4=" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://nick-intl.mtvnimages.com/uri/mgid:file:gsp:entertainment-assets:/webplex/site/nick/Nick_Fallback_Imaga_1920x1080.jpg" alt="" class="image-placeholder lazy" /></picture></noscript><div id="player_slate_content" class="player_slate_content"><style data-emotion-css="1vhb4pw-Box-Wrapper">.css-1vhb4pw-Box-Wrapper{box-sizing:border-box;color:#ffffff;text-align:center;width:90%;}@media (min-width:660px){.css-1vhb4pw-Box-Wrapper{-webkit-transform:translate3d(-50%,-50%,0);-ms-transform:translate3d(-50%,-50%,0);transform:translate3d(-50%,-50%,0);top:50%;left:50%;position:absolute;}}@media (max-width:660px){.css-1vhb4pw-Box-Wrapper{padding-top:54px;margin:0 auto;}}</style><div data-display-name="ParentalGate" class="css-1vhb4pw-Box-Wrapper e1g8b4z80"><style data-emotion-css="viff9m-Title">.css-viff9m-Title{margin-bottom:18px;}</style><style data-emotion-css="1tgf1sb-StyledTypography-Title">.css-1tgf1sb-StyledTypography-Title{font:normal 900 2.0rem/1 "Galano",sans-serif;text-transform:uppercase;margin-bottom:18px;}@media (min-width:660px){.css-1tgf1sb-StyledTypography-Title{font-size:2.4rem;}}</style><h3 class="e1g8b4z81 css-1tgf1sb-StyledTypography-Title e1wje7qk0">Grab an adult to unlock more full episodes</h3><style data-emotion-css="1w3xyjh-SubTitle">.css-1w3xyjh-SubTitle{margin-bottom:18px;}</style><style data-emotion-css="hdrjzl-StyledTypography-SubTitle">.css-hdrjzl-StyledTypography-SubTitle{font:normal 400 1.4rem/1.5 "Galano",sans-serif;text-transform:none;margin-bottom:18px;}</style><h4 class="e1g8b4z82 css-hdrjzl-StyledTypography-SubTitle e1wje7qk0">Sign in with your TV provider</h4><style data-emotion-css="nm1yss-StyledButton">.css-nm1yss-StyledButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;border-radius:6px;color:#ffffff;background-color:#f66300;padding:0.79999em 1.14285em 0.79857em 1.14285em;}.css-nm1yss-StyledButton:focus{outline:solid thin #5E9ED6;}.css-nm1yss-StyledButton:active{outline:none;}.css-nm1yss-StyledButton:hover,.css-nm1yss-StyledButton:focus{background-color:#da560f;}</style><style data-emotion-css="eum7gq-StyledTypography-StyledButton">.css-eum7gq-StyledTypography-StyledButton{font:normal 700 1.2rem/1.2 "Galano",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;border-radius:6px;color:#ffffff;background-color:#f66300;padding:0.79999em 1.14285em 0.79857em 1.14285em;}@media (min-width:660px){.css-eum7gq-StyledTypography-StyledButton{font-size:1.4rem;}}.css-eum7gq-StyledTypography-StyledButton:focus{outline:solid thin #5E9ED6;}.css-eum7gq-StyledTypography-StyledButton:active{outline:none;}.css-eum7gq-StyledTypography-StyledButton:hover,.css-eum7gq-StyledTypography-StyledButton:focus{background-color:#da560f;}</style><button data-display-name="Button" class="e18ufbr50 css-eum7gq-StyledTypography-StyledButton e1wje7qk0">Sign In</button></div></div></div></div><div class="media-extra"></div></div><div class="meta-container"><div class="scroll-area-wrap"><div class="group-wrap group-wrap--toggleable group-wrap--scrollable-down"><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><a href="/shows/kid-of-the-year" target=""><span>Kid of the Year</span></a></div><div class="header"><span role="heading" aria-level="2">Kid Of The Year</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0"> 02/09/2022</span></div></h2><div class="deck"><span>The Emmy nominated Kid of the Year celebrates five kids who are changing the world. With the help of amazing celebrities, finalists will go on unique Kid Quests. Host Trevor Noah reveals THE Kid of the Year, who will be on the cover of TIME Magazine.</span></div></div><button class="meta-more"><i class="icon icon-caret-down-12" aria-hidden="false"></i>More</button></div></div></div></div></div></div><div class="vdl-module-container related-videos-container noindex"><div class="vdl-container"><div class="carousel"><div class="carousel-viewport"><div class="items-container"><div class="section-header"><h1>Watching</h1></div><div class="items-wrap"><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item active full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/3t1yk5/kid-of-the-year-kid-of-the-year" target=""><div class="media-wrap" data-overlay="Now Playing"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:nick.com:35a5d96e-6a9c-451b-b487-a17e303d3208?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">44:34</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Kid of the Year</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Kid Of The Year</span></div></h2><div class="deck"><span>The Emmy nominated Kid of the Year celebrates five kids who are changing the world. With the help of amazing celebrities, finalists will go on unique Kid Quests. Host Trevor Noah reveals THE Kid of the Year, who will be on the cover of TIME Magazine.</span></div><div class="meta"><span>02/09/2022</span></div></div></a></div></div></div></div><button type="button" class="carousel-nav carousel-left-nav" aria-label="Previous carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow"></path></svg></button><button type="button" class="carousel-nav carousel-right-nav" aria-label="Next carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow" transform="translate(100, 100) rotate(180)"></path></svg></button></div></div><div class="ad-container"><div class="ad hasAdLabel ad-300-250" data-adsize="300x250" data-valid-sizes="300x250" data-location="mobile" data-content="ADVERTISEMENT"></div></div></div><div></div><div data-missing-type="true" style="display:none"></div></div></main><footer id="page-footer" role="contentinfo" class="noindex"><div class="container"><div class="footer-wrap"><div class="legal-links-wrap"><ul><li><a href="https://www.viacomcbsprivacy.com/childrens" class="privacy_policy" target="_blank">Privacy Policy</a></li><li><a href="/legal/ussoge/terms-of-use" class="terms_of_use" target="_blank" rel="noopener noreferrer">Terms of Use</a></li><li><a href="https://www.viacomcbsprivacy.com/cookies" class="cookie_policy" target="_blank">Cookie Policy</a></li><li><a href="/legal/xuqfse/copyright-compliance" class="copyright_compliance" target="_blank" rel="noopener noreferrer">Copyright Compliance</a></li><li><a href="/legal/21l5d9/closed-captioning" class="closed_captioning_contact" target="_blank" rel="noopener noreferrer">Closed Captioning Contact</a></li><li><a href="/bumper?wBumper=age&amp;advertiser=/appsupport" class="grownups" target="_blank" rel="noopener noreferrer">Grownups</a></li><li><a href="/tv-schedule" class="tv_schedule" target="_blank" rel="noopener noreferrer">TV Schedule</a></li><li><a href="http://www.tvguidelines.org/ratings.html" class="tv_ratings" target="_blank" rel="noopener noreferrer">TV Ratings</a></li></ul></div><div class="sub-links-wrap"></div><div class="logo"></div><div class="copyright-wrap"><p>&#169; 2022 Viacom International Inc. All Rights Reserved.
Nick and all related titles, logos and characters are trademarks of Viacom International Inc.</p></div></div></div></footer><div><!-- PAGEOK --></div></div>
    <script>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</script>
    <script src="/vendor-2fddfc17.js"></script>
    <script src="/runtime-ea59d7f5.js"></script>
    <script src="/nick-61b25267.js"></script>
  </body>
</html>