<!doctype html>
<html lang="en" >
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="preload" href="/vendor-f87b5e9f.js" as="script">
    <link rel="preload" href="/runtime-61401d60.js" as="script">
    <link rel="preload" href="/nick-4f40f0bc.js" as="script">
    
    <title data-rh="true">The Loud House - Season 5, Ep. 22 - Diss The Cook/For Sale By Loner - Full Episode | Nick</title>
    <meta data-rh="true" name="app_version" content="b03530c4f-782-2022-02-11"/><meta data-rh="true" name="robots" content="noydir,noodp"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, user-scalable=1, maximum-scale=2"/><meta data-rh="true" name="theme-color" content="#fc6721"/><meta data-rh="true" name="msapplication-config" content="/browserconfig.xml"/><meta data-rh="true" name="apple-itunes-app" content="app-id=596133590"/><meta data-rh="true" name="description" content="Diss The Cook/For Sale By Loner: Lincoln is convinced the middle school lunch lady is holding a grudge against him and his older sisters. Mr. Grouse attempts to find some peace and quiet after moving away from the Louds."/><meta data-rh="true" name="original-source" content="https://www.nick.com/episodes/qzgo67/the-loud-house-diss-the-cook-for-sale-by-loner-season-5-ep-22"/><meta data-rh="true" name="video:duration" content="1350"/><meta data-rh="true" name="video:release_date" content="2021-11-12T05:00:00.000Z"/><meta data-rh="true" name="video:series" content="The Loud House"/><meta data-rh="true" property="search:title" content="Diss The Cook/For Sale By Loner"/><meta data-rh="true" property="search:description" content="Diss The Cook/For Sale By Loner: Lincoln is convinced the middle school lunch lady is holding a grudge against him and his older sisters. Mr. Grouse attempts to find some peace and quiet after moving away from the Louds."/><meta data-rh="true" property="search:imageUrl" content="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:cdcc50ae-afe0-4db6-9588-ff5eaa54195c?quality=0.7"/><meta data-rh="true" property="search:imageHeight" content="1080"/><meta data-rh="true" property="search:imageWidth" content="1920"/><meta data-rh="true" property="search:imageRatio" content="16:9"/><meta data-rh="true" property="search:url" content="/episodes/qzgo67/the-loud-house-diss-the-cook-for-sale-by-loner-season-5-ep-22"/><meta data-rh="true" property="search:contentType" content="Episode"/><meta data-rh="true" property="search:parentId" content="mgid:arc:series:nick.com:63c50409-3c5b-4b8d-8a95-ba879ddbf19d"/><meta data-rh="true" property="search:seasonNumber" content="5"/><meta data-rh="true" property="search:episodeNumber" content="22"/><meta data-rh="true" property="search:episodeTitle" content="Diss The Cook/For Sale By Loner"/><meta data-rh="true" property="search:duration" content="22:30"/><meta data-rh="true" property="search:parentTitle" content="The Loud House"/><meta data-rh="true" property="search:bucketName" content="Episode"/><meta data-rh="true" property="search:labelName" content="Episode"/><meta data-rh="true" property="search:contentDate" content="2021-11-12T05:00:00.000Z"/><meta data-rh="true" property="search:isTveAuthRequiredForDesktop" content="true"/><meta data-rh="true" property="search:isTveAuthRequiredForMobile" content="true"/><meta data-rh="true" property="og:site_name" content="Nick"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="640"/><meta data-rh="true" property="og:image:height" content="360"/><meta data-rh="true" property="og:description" content="Diss The Cook/For Sale By Loner: Lincoln is convinced the middle school lunch lady is holding a grudge against him and his older sisters. Mr. Grouse attempts to find some peace and quiet after moving away from the Louds."/><meta data-rh="true" property="og:title" content="The Loud House - Diss The Cook/For Sale By Loner | Nick"/><meta data-rh="true" property="og:image" content="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:cdcc50ae-afe0-4db6-9588-ff5eaa54195c?quality=0.7"/><meta data-rh="true" property="og:url" content="https://www.nick.com/episodes/qzgo67/the-loud-house-diss-the-cook-for-sale-by-loner-season-5-ep-22"/><meta data-rh="true" property="og:type" content="episode"/><meta data-rh="true" property="og:video:series" content="The Loud House"/><meta data-rh="true" property="og:video:release_date" content="2021-11-12T05:00:00.000Z"/><meta data-rh="true" property="og:video:duration" content="1350"/><meta data-rh="true" property="og:video:tag" content=""/><meta data-rh="true" name="twitter:site" content="@nick"/><meta data-rh="true" name="twitter:site:id" content="@nick"/><meta data-rh="true" name="twitter:app:country" content="US"/><meta data-rh="true" name="twitter:app:name:iphone" content="@nick"/><meta data-rh="true" name="twitter:app:id:iphone" content="596133590"/><meta data-rh="true" name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/nick/id596133590?mt=8"/><meta data-rh="true" name="twitter:app:name:ipad" content="@nick"/><meta data-rh="true" name="twitter:app:name:googleplay" content="Nick"/><meta data-rh="true" name="twitter:app:id:ipad" content="596133590"/><meta data-rh="true" name="twitter:app:url:ipad" content="https://itunes.apple.com/us/app/nick/id596133590?mt=8"/><meta data-rh="true" name="twitter:app:id:googleplay" content="com.nickonline.android.nickapp"/><meta data-rh="true" name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=com.nickonline.android.nickapp&amp;hl=en_US"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:description" content="Diss The Cook/For Sale By Loner: Lincoln is convinced the middle school lunch lady is holding a grudge against him and his older sisters. Mr. Grouse attempts to find some peace and quiet after moving away from the Louds."/><meta data-rh="true" name="twitter:title" content="The Loud House - Diss The Cook/For Sale By Loner | Nick"/><meta data-rh="true" name="twitter:image" content="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:cdcc50ae-afe0-4db6-9588-ff5eaa54195c?quality=0.7"/>
    <link data-rh="true" rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-57x57.png" sizes="57x57"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-60x60.png" sizes="60x60"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-72x72.png" sizes="72x72"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-76x76.png" sizes="76x76"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-120x120.png" sizes="120x120"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-144x144.png" sizes="144x144"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-152x152.png" sizes="152x152"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-167x167.png" sizes="167x167"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-180x180.png" sizes="180x180"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon.png" sizes="180x180"/><link data-rh="true" rel="icon" href="/favicon-16x16.png" sizes="16x16" type="image/png"/><link data-rh="true" rel="icon" href="/favicon-32x32.png" sizes="32x32" type="image/png"/><link data-rh="true" rel="mask-icon" href="/safari-pinned-tab.svg" color="#87b6c0"/><link data-rh="true" rel="alternate" href="android-app:/com.nickonline.android.nickapp/nickapp/"/><link data-rh="true" rel="dns-prefetch" href="//nick.mtvnimages.com"/><link data-rh="true" rel="dns-prefetch" href="//btg.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//media.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//media-utils.mtvnservices.com"/><link data-rh="true" rel="manifest" href="/manifest.json"/><link data-rh="true" rel="canonical" href="https://www.nick.com/episodes/qzgo67/the-loud-house-diss-the-cook-for-sale-by-loner-season-5-ep-22"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:cdcc50ae-afe0-4db6-9588-ff5eaa54195c?quality=0.7" as="image" media="screen and (min-width: 1601px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:cdcc50ae-afe0-4db6-9588-ff5eaa54195c?quality=0.7&amp;width=660&amp;height=371&amp;crop=true" as="image" media="screen and (max-width: 660px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:cdcc50ae-afe0-4db6-9588-ff5eaa54195c?quality=0.7&amp;width=980&amp;height=551&amp;crop=true" as="image" media="screen and (min-width: 661px) and (max-width: 980px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:cdcc50ae-afe0-4db6-9588-ff5eaa54195c?quality=0.7&amp;width=1200&amp;height=675&amp;crop=true" as="image" media="screen and (min-width: 981px) and (max-width: 1200px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:cdcc50ae-afe0-4db6-9588-ff5eaa54195c?quality=0.7&amp;width=1500&amp;height=844&amp;crop=true" as="image" media="screen and (min-width: 1201px) and (max-width: 1600px)"/>
    
    <script data-rh="true" type="text/javascript">window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];</script><script data-rh="true" type="text/javascript" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="7951094d-7a43-4814-a24b-1c5d8cb92d45"></script><script data-rh="true" type="text/javascript" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async="async"></script><script data-rh="true" type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[ a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script><script data-rh="true" type="text/javascript">window.cbsoptanon.config.push({"oneTrustTimeout":2500,"tfcd":true});</script><script data-rh="true" type="text/javascript" src="/exposesdk.min.js" async="async"></script><script data-rh="true" type="text/javascript">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</script><script data-rh="true" type="text/javascript" async="true" src="//assets.adobedtm.com/9e032218c8de/bf6974635404/launch-b0f4c4915dd6.min.js"></script><script data-rh="true" type="text/javascript">
        function injectProjectX() {
          if (document.body) {
            document.body.addEventListener('bentoLoaded', function () {
              var projectXScript = document.createElement('script');
              projectXScript.type = 'text/javascript';
              document.head.appendChild(projectXScript);
              projectXScript.onload = function (script) {
                document.body.dispatchEvent(new window.CustomEvent('projectXLoaded'));
              };
              projectXScript.src = '//btg.mtvnservices.com/aria/project-x/project-x.min.js';
            });
            clearInterval(pxIntervalID);
            return;
          }
        }
        var pxIntervalID = setInterval(injectProjectX, 10);
        window.isProjectXEnabled = true;
      </script>
    
    <link rel="preload" href="/base-b03530c4f-782-2022-02-11.css" as="style" />
<link rel="stylesheet" type="text/css" href="/base-b03530c4f-782-2022-02-11.css" />
    <link rel="preload" href="/nick-087119d3a4b4574027dd.css" as="style" />
<link rel="stylesheet" type="text/css" href="/nick-087119d3a4b4574027dd.css" />
  </head>
  <body class="video-player-template">
    <div id="app"><div class="search-container"><div class="search-wrap"><div class="search-wrapper" tabindex="-1"><div class="search-inner"></div></div></div></div><style data-emotion-css="twlhnz-Box-StyledHeader">.css-twlhnz-Box-StyledHeader{box-sizing:border-box;background:#ffffff;top:-1px;width:100%;z-index:1000;position:-webkit-sticky;position:sticky;margin-bottom:0;white-space:nowrap;}@media (min-width:980px){.css-twlhnz-Box-StyledHeader{margin-bottom:0;}}</style><header data-display-name="KidsHeader" role="banner" class="css-twlhnz-Box-StyledHeader e1k3v7f00"><style data-emotion-css="ez9gd7-Box-Flex-PrimaryNavContainer">.css-ez9gd7-Box-Flex-PrimaryNavContainer{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:inherit;height:64px;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;line-height:0;max-width:none;padding-left:18.75px;padding-right:18.75px;text-align:center;width:auto;}@media (min-width:980px){.css-ez9gd7-Box-Flex-PrimaryNavContainer{padding-left:33px;padding-right:33px;text-align:left;}}</style><div class="css-ez9gd7-Box-Flex-PrimaryNavContainer e1k3v7f01"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div data-display-name="HamburgerNav" class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="10xrq45-StyledGetIcon">.css-10xrq45-StyledGetIcon{cursor:pointer;color:#4a5164;width:14px;}@media (min-width:980px){.css-10xrq45-StyledGetIcon{color:#8d6ea5;width:18px;}.css-10xrq45-StyledGetIcon:hover{color:#46136e;}}</style><style data-emotion-css="1kenmbk-Svg-StyledGetIcon">.css-1kenmbk-Svg-StyledGetIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;cursor:pointer;color:#4a5164;width:14px;}@media (min-width:980px){.css-1kenmbk-Svg-StyledGetIcon{color:#8d6ea5;width:18px;}.css-1kenmbk-Svg-StyledGetIcon:hover{color:#46136e;}}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" data-reporting-name="menu" role="button" class="e63m34x0 css-1kenmbk-Svg-StyledGetIcon e1t3qibb0" viewBox="0 0 18 16" data-icon-name="Menu"><path d="M0 .875C0 .392.392 0 .875 0h16.25a.875.875 0 010 1.75H.875A.875.875 0 010 .875zM0 8c0-.483.392-.875.875-.875h16.25a.875.875 0 010 1.75H.875A.875.875 0 010 8zM0 15.125c0-.483.392-.875.875-.875h16.25a.875.875 0 010 1.75H.875A.875.875 0 010 15.125z"></path></svg><style data-emotion-css="bpqa2v-Box-Wrapper">.css-bpqa2v-Box-Wrapper{box-sizing:border-box;-webkit-font-smoothing:antialiased;background:#ffffff;cursor:auto;height:100vh;left:0;list-style-type:none;margin-left:0;max-width:none;min-width:144px;padding:24px 18px 18px 18px;position:absolute;text-align:left;-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);-webkit-transition:-webkit-transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0);-webkit-transition:transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0);transition:transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0);bottom:0;right:0;top:64px;width:100vw;z-index:100;}@media (min-width:980px){.css-bpqa2v-Box-Wrapper{max-width:25vw;top:0;}}</style><nav class="css-bpqa2v-Box-Wrapper e63m34x1"><style data-emotion-css="1imw4i8-StyledMapping">.css-1imw4i8-StyledMapping{list-style:none;text-transform:uppercase;line-height:normal;text-align:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-1imw4i8-StyledMapping .eqsr6vi0{margin-bottom:36px;}.css-1imw4i8-StyledMapping .eqsr6vi1{font:normal 900 1.8rem/1 "Galano",sans-serif;text-transform:uppercase;color:#000;font-weight:bold;}@media (min-width:660px){.css-1imw4i8-StyledMapping .eqsr6vi1{font-size:1.8rem;}}.css-1imw4i8-StyledMapping .eqsr6vi1:hover{color:#000;}</style><ul data-display-name="NavigationList" role="navigation" class="css-1imw4i8-StyledMapping e19qqcx80"><style data-emotion-css="8cpgpr-Box-StyledListElement">.css-8cpgpr-Box-StyledListElement{box-sizing:border-box;}</style><li id="item-0" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><style data-emotion-css="lhkpby-StyledLink">.css-lhkpby-StyledLink{font:normal 700 1.2rem/1.2 "Galano",sans-serif;text-transform:uppercase;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#4a5164;}@media (min-width:660px){.css-lhkpby-StyledLink{font-size:1.4rem;}}.css-lhkpby-StyledLink:active{color:#8d6ea5;}@media (min-width:980px){.css-lhkpby-StyledLink{color:#8d6ea5;}.css-lhkpby-StyledLink:hover{color:#46136e;}}</style><style data-emotion-css="15n1ee5-StyledTypography-StyledLink">.css-15n1ee5-StyledTypography-StyledLink{font:normal 700 1.2rem/1.2 "Galano",sans-serif;text-transform:uppercase;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#4a5164;}@media (min-width:660px){.css-15n1ee5-StyledTypography-StyledLink{font-size:1.4rem;}}.css-15n1ee5-StyledTypography-StyledLink:active{color:#8d6ea5;}@media (min-width:980px){.css-15n1ee5-StyledTypography-StyledLink{color:#8d6ea5;}.css-15n1ee5-StyledTypography-StyledLink:hover{color:#46136e;}}</style><a data-display-name="Link" href="/shows" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Shows</a></li><li id="item-1" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/episodes" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Episodes</a></li><li id="item-2" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/apps" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Apps</a></li><li id="item-3" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/games" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Games</a></li><li id="item-4" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/tv-schedule" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">TV Schedule</a></li></ul></nav></div><style data-emotion-css="fi3mgm-Box-LogoContainer">.css-fi3mgm-Box-LogoContainer{box-sizing:border-box;background-image:url(/svg/nick_orange.svg);background-position:center;background-repeat:no-repeat;background-size:contain;display:inline-block;min-height:20px;min-width:48.33px;margin:0 28px 9px 18.5px;position:relative;}@media (min-width:980px){.css-fi3mgm-Box-LogoContainer{background-size:contain;min-height:24px;margin:0 28px 9px 23px;min-width:58px;}}</style><div data-display-name="LogoContainer" class="css-fi3mgm-Box-LogoContainer e1k3v7f04"><style data-emotion-css="22aibu-StyledLogo">.css-22aibu-StyledLogo{display:block;height:100%;width:100%;position:absolute;top:0;left:0;right:0;bottom:0;}</style><style data-emotion-css="ouxxef-StyledTypography-StyledLogo">.css-ouxxef-StyledTypography-StyledLogo{display:block;height:100%;width:100%;position:absolute;top:0;left:0;right:0;bottom:0;}</style><a data-display-name="Link" href="/" data-reporting-name="KidsHeader:Logo" data-reporting="KidsHeader:Logo" class="e1k3v7f03 css-ouxxef-StyledTypography-StyledLogo e1wje7qk0"> </a></div><style data-emotion-css="yrrmfb-Box-Flex-Wrapper">.css-yrrmfb-Box-Flex-Wrapper{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:100%;width:100%;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;display:none;}.css-yrrmfb-Box-Flex-Wrapper ul{padding-top:0px;}.css-yrrmfb-Box-Flex-Wrapper .eqsr6vi0:not(:first-of-type){margin-left:20px;}@media (min-width:980px){.css-yrrmfb-Box-Flex-Wrapper{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><nav data-display-name="MainNavigation" class="css-yrrmfb-Box-Flex-Wrapper e1662w5z0"><style data-emotion-css="1dc3ob6-StyledMapping">.css-1dc3ob6-StyledMapping{list-style:none;text-transform:uppercase;line-height:normal;text-align:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><ul data-display-name="NavigationList" role="navigation" class="css-1dc3ob6-StyledMapping e19qqcx80"><li id="item-0" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/shows" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Shows</a></li><li id="item-1" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/apps" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Apps</a></li><li id="item-2" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/games" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Games</a></li></ul></nav><style data-emotion-css="17jgbt8-Box-Flex-Wrapper">.css-17jgbt8-Box-Flex-Wrapper{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-align-self:flex-end;-ms-flex-item-align:end;align-self:flex-end;height:100%;margin-left:auto;}.css-17jgbt8-Box-Flex-Wrapper .eqsr6vi0:not(:first-of-type){margin-left:17px;}@media (min-width:980px){.css-17jgbt8-Box-Flex-Wrapper .eqsr6vi0:not(:first-of-type){margin-left:20px;}}</style><nav data-display-name="PersistantNavigation" class="css-17jgbt8-Box-Flex-Wrapper e13zuvav0"><ul data-display-name="NavigationList" role="navigation" class="css-1dc3ob6-StyledMapping e19qqcx80"><style data-emotion-css="boyqmg-Box-StyledListElement">.css-boyqmg-Box-StyledListElement{box-sizing:border-box;position:right;}</style><li id="item-0" data-display-name="NavigationItem" class="css-boyqmg-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="https://www.viacomcbsprivacy.com/childrens" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Privacy</a></li><li id="item-1" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/browse-shows" rel="noopener noreferrer" data-reporting-name="Search" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="6dt6ah-StyledSearchIcon">.css-6dt6ah-StyledSearchIcon{-webkit-transform:translateY(1.5px);-ms-transform:translateY(1.5px);transform:translateY(1.5px);width:18px;height:18px;}@media (min-width:980px){.css-6dt6ah-StyledSearchIcon{width:22px;height:22px;}}</style><style data-emotion-css="1pqyx40-Svg-StyledSearchIcon">.css-1pqyx40-Svg-StyledSearchIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:translateY(1.5px);-ms-transform:translateY(1.5px);transform:translateY(1.5px);width:18px;height:18px;}@media (min-width:980px){.css-1pqyx40-Svg-StyledSearchIcon{width:22px;height:22px;}}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" data-reporting-name="Search" class="e13zuvav1 css-1pqyx40-Svg-StyledSearchIcon e1t3qibb0" viewBox="-1 -1 24 24" data-icon-name="Search"><path d="M8.5 0a8.5 8.5 0 016.598 13.86l6.646 6.646a.875.875 0 11-1.238 1.238l-6.646-6.646A8.5 8.5 0 118.5 0zm0 1.75a6.75 6.75 0 100 13.5 6.75 6.75 0 000-13.5z"></path></svg></a></li></ul></nav></div></header><main role="main"><div class="page-content"><div class="module thumbnail--hide"><script type="application/ld+json">{"@context":"https://schema.org","@type":"TVEpisode","@id":"fb92ca12-40f7-11ec-8774-70df2f866ace","name":"Diss The Cook/For Sale By Loner","description":"Diss The Cook/For Sale By Loner: Lincoln is convinced the middle school lunch lady is holding a grudge against him and his older sisters. Mr. Grouse attempts to find some peace and quiet after moving away from the Louds.","url":"https://www.nick-video.com/episodes/qzgo67/the-loud-house-diss-the-cook-for-sale-by-loner-season-5-ep-22","episodeNumber":22,"partOfSeason":{"@type":"TVSeason","name":":Season 5","seasonNumber":5},"partOfSeries":{"@type":"TVSeries","@id":"63c50409-3c5b-4b8d-8a95-ba879ddbf19d","name":"The Loud House","url":"https://www.nick-video.com/shows/loud-house","description":"One boy, TEN girls?! Lincoln Loud might be outnumbered but don’t count him out because he’s always prepared! Amidst all the chaos, one thing’s for sure: there’s never a dull moment in the Loud House!","sameAs":[]},"releasedEvent":{"@type":"PublicationEvent","startDate":"2021-11-12T05:00:00.000Z","location":{"@type":"Country","name":"US"}},"video":{"@type":"VideoObject","name":"Diss The Cook/For Sale By Loner","description":"Diss The Cook/For Sale By Loner: Lincoln is convinced the middle school lunch lady is holding a grudge against him and his older sisters. Mr. Grouse attempts to find some peace and quiet after moving away from the Louds.","duration":"PT0H22M30S","thumbnailUrl":"https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:cdcc50ae-afe0-4db6-9588-ff5eaa54195c?quality=0.7","uploadDate":"2021-11-13T05:00:00.000Z","contentUrl":"https://www.nick-video.com/episodes/qzgo67/the-loud-house-diss-the-cook-for-sale-by-loner-season-5-ep-22","transcript":"Sorry no transcript is available."},"actor":[{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Lincoln Loud"}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Lori Loud"}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Leni Loud"}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Luna Loud"}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Luan Loud"}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Lynn Loud Jr."}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Lucy Loud"}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Lana Loud"}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Lola Loud"}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Lisa Loud"}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Lily Loud"}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Rita Loud"}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Lynn Loud Sr."}},{"@type":"PerformanceRole","actor":{"@type":"Person","name":"Clyde McBride"}}]}</script><div class="player player--meta-on-right"><div class="module-container"><div class="media-container" id="media-container"><div class="player_holder item-container video containerx16x9 mvpd"><div class="player_slate content tve_locked_slate auth_suite"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNjgwIiBoZWlnaHQ9IjUxMCIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjxyZWN0IHdpZHRoPSI2ODAiIGhlaWdodD0iNTEwIiBmaWxsPSJ0cmFuc3BhcmVudCIgLz48L3N2Zz4=" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://nick-intl.mtvnimages.com/uri/mgid:file:gsp:entertainment-assets:/webplex/site/nick/Nick_Fallback_Imaga_1920x1080.jpg" alt="" class="image-placeholder lazy" /></picture></noscript><div id="player_slate_content" class="player_slate_content"><style data-emotion-css="1vhb4pw-Box-Wrapper">.css-1vhb4pw-Box-Wrapper{box-sizing:border-box;color:#ffffff;text-align:center;width:90%;}@media (min-width:660px){.css-1vhb4pw-Box-Wrapper{-webkit-transform:translate3d(-50%,-50%,0);-ms-transform:translate3d(-50%,-50%,0);transform:translate3d(-50%,-50%,0);top:50%;left:50%;position:absolute;}}@media (max-width:660px){.css-1vhb4pw-Box-Wrapper{padding-top:54px;margin:0 auto;}}</style><div data-display-name="ParentalGate" class="css-1vhb4pw-Box-Wrapper e1g8b4z80"><style data-emotion-css="viff9m-Title">.css-viff9m-Title{margin-bottom:18px;}</style><style data-emotion-css="1tgf1sb-StyledTypography-Title">.css-1tgf1sb-StyledTypography-Title{font:normal 900 2.0rem/1 "Galano",sans-serif;text-transform:uppercase;margin-bottom:18px;}@media (min-width:660px){.css-1tgf1sb-StyledTypography-Title{font-size:2.4rem;}}</style><h3 class="e1g8b4z81 css-1tgf1sb-StyledTypography-Title e1wje7qk0">Grab an adult to unlock more full episodes</h3><style data-emotion-css="1w3xyjh-SubTitle">.css-1w3xyjh-SubTitle{margin-bottom:18px;}</style><style data-emotion-css="hdrjzl-StyledTypography-SubTitle">.css-hdrjzl-StyledTypography-SubTitle{font:normal 400 1.4rem/1.5 "Galano",sans-serif;text-transform:none;margin-bottom:18px;}</style><h4 class="e1g8b4z82 css-hdrjzl-StyledTypography-SubTitle e1wje7qk0">Sign in with your TV provider</h4><style data-emotion-css="nm1yss-StyledButton">.css-nm1yss-StyledButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;border-radius:6px;color:#ffffff;background-color:#f66300;padding:0.79999em 1.14285em 0.79857em 1.14285em;}.css-nm1yss-StyledButton:focus{outline:solid thin #5E9ED6;}.css-nm1yss-StyledButton:active{outline:none;}.css-nm1yss-StyledButton:hover,.css-nm1yss-StyledButton:focus{background-color:#da560f;}</style><style data-emotion-css="eum7gq-StyledTypography-StyledButton">.css-eum7gq-StyledTypography-StyledButton{font:normal 700 1.2rem/1.2 "Galano",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;border-radius:6px;color:#ffffff;background-color:#f66300;padding:0.79999em 1.14285em 0.79857em 1.14285em;}@media (min-width:660px){.css-eum7gq-StyledTypography-StyledButton{font-size:1.4rem;}}.css-eum7gq-StyledTypography-StyledButton:focus{outline:solid thin #5E9ED6;}.css-eum7gq-StyledTypography-StyledButton:active{outline:none;}.css-eum7gq-StyledTypography-StyledButton:hover,.css-eum7gq-StyledTypography-StyledButton:focus{background-color:#da560f;}</style><button data-display-name="Button" class="e18ufbr50 css-eum7gq-StyledTypography-StyledButton e1wje7qk0">Sign In</button></div></div></div></div><div class="media-extra"></div></div><div class="meta-container"><div class="scroll-area-wrap"><div class="group-wrap group-wrap--toggleable group-wrap--scrollable-down"><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><a href="/shows/loud-house" target=""><span>The Loud House</span></a></div><div class="header"><span role="heading" aria-level="2">Diss The Cook/For Sale By Loner</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Season 5 E 22 • 11/12/2021</span></div></h2><div class="deck"><span>Diss The Cook/For Sale By Loner: Lincoln is convinced the middle school lunch lady is holding a grudge against him and his older sisters. Mr. Grouse attempts to find some peace and quiet after moving away from the Louds.</span></div></div><button class="meta-more"><i class="icon icon-caret-down-12" aria-hidden="false"></i>More</button></div></div></div></div></div></div><div class="vdl-module-container related-videos-container noindex"><div class="vdl-container"><div class="carousel"><div class="carousel-viewport"><div class="items-container"><div class="section-header"><h1>Watching</h1></div><div class="items-wrap"><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/cbum0f/the-loud-house-the-boss-maybe-family-bonding-season-5-ep-2" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:b0a8b724-142c-4392-a710-d7f72536cbda?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E2</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">The Boss Maybe/Family Bonding</span></div></h2><div class="deck"><span>The Boss Maybe/Family Bonding: Now the oldest in the house, Leni struggles to follow in Lori's footsteps as the family's babysitter. Secret agents Lincoln and Clyde investigate the Loud's suspicious new neighbors.</span></div><div class="meta"><span>09/18/2020</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/2ua9x4/the-loud-house-strife-of-the-party-kernel-of-truth-season-5-ep-3" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:4e8fec7c-5084-49ba-993c-8026874f97ca?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E3</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Strife of the Party/Kernel of Truth</span></div></h2><div class="deck"><span>Strife of the Party/Kernel of Truth: When Lola learns that Lana is planning their joint birthday, she does everything to stop it. Lincoln and the Middle School Action News Team solve the mystery of the missing popcorn.</span></div><div class="meta"><span>09/25/2020</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/gt56mi/the-loud-house-ghosted-season-5-ep-4" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:6eb9db41-77e5-4c8d-a6a9-e3eea4f62cce?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:30</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E4</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Ghosted!</span></div></h2><div class="deck"><span>Ghosted!: With the help of Lincoln and Clyde, Lori banishes a ghost she believes is haunting her. But, when Fairway's golf team starts to struggle, Lori realizes she has to bring it back to turn the team's luck around.</span></div><div class="meta"><span>10/09/2020</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/mnzcxm/the-loud-house-blinded-by-science-band-together-season-5-ep-5" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:ccd1bdad-0b18-487d-a4d9-ba6548eb0585?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E5</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Blinded By Science/Band Together</span></div></h2><div class="deck"><span>After searching for her next big scientific breakthrough, Lisa discovers Flip is a marvel of modern science.Luna has to decide between playing in a band with her friends or with playing with professionals.</span></div><div class="meta"><span>10/16/2020</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/nqxdmq/the-loud-house-season-s-cheatings-a-flipmas-carol-season-5-ep-6" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:e4a66a9f-30bc-4d88-aedc-89a11e26ae93?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E6</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Season&#x27;s Cheatings/A Flipmas Carol</span></div></h2><div class="deck"><span>Season's Cheatings/A Flipmas Carol: Lincoln tries to game the family gift swap and ends up learning a valuable lesson. A Scrooge-like Flip is visited by three ghosts in this take on “A Christmas Carol.”</span></div><div class="meta"><span>12/05/2020</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/suljqy/the-loud-house-cow-pie-kid-saved-by-the-spell-season-5-ep-7" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:92a6fc2a-c10b-451c-8b1a-01ca45d52531?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E7</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Cow Pie Kid/Saved by the Spell</span></div></h2><div class="deck"><span>Cow Pie Kid/Saved by the Spell: Lynn pushes Liam to his limits when he becomes the star pitcher for the middle school baseball team. Lincoln's friends try to stop him from performing a magic act at the middle school talent show.</span></div><div class="meta"><span>01/22/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/7elo76/the-loud-house-no-bus-no-fuss-resident-upheaval-season-5-ep-8" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:5fb5d955-a9ff-4212-a1d9-fe530112ee4d?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E8</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">No Bus No Fuss/Resident Upheaval</span></div></h2><div class="deck"><span>No Bus No Fuss/Resident Upheaval: Lincoln and his friends try to find another way to school after a run in with the 8th grade bullies on the bus. Lincoln and Clyde are at odds when they discover there's only room for one of their grandmas.</span></div><div class="meta"><span>01/29/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/7r9ejr/the-loud-house-school-of-shock-electshunned-season-5-ep-9" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:fbe5b4d2-8156-4d51-8be0-78905c1d6a1f?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E9</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">School of Shock/Electshunned</span></div></h2><div class="deck"><span>School of Shock/Electshunned: Lisa takes over her first-grade classroom and learns that there's more to teaching than just knowing facts. Leni goes toe-to-toe with the Mayor in a city-wide Royal Woods election.</span></div><div class="meta"><span>02/05/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/khr4vv/the-loud-house-zach-attack-flying-solo-season-5-ep-10" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:8f356216-c61c-4eeb-9001-3a2dd2e7a13a?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E10</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Zach Attack/Flying Solo</span></div></h2><div class="deck"><span>Zach Attack/Flying Solo: Zach and Rusty fake an alien landing that sends the whole town on a hunt for little green men. Clyde thinks he's a shoe-in for the Glee Club solo, until Lincoln accidentally auditions and lands the part.</span></div><div class="meta"><span>02/08/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/gbd77m/the-loud-house-the-loud-house-mega-music-countdown-season-5-ep-11" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:4ee10570-6f8b-4b40-b233-4c4afa2684a7?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E11</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">The Loud House Mega Music Countdown</span></div></h2><div class="deck"><span>The Loud House Mega Music Countdown: It's all the best songs from The Loud House in one playlist! Host Carlos PenaVega - the voice of Bobby Santiago himself - counts down all the top tracks YOU voted for, leading up to the #1 Loud House song of all time!</span></div><div class="meta"><span>02/15/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/ktzndg/the-loud-house-silence-of-the-luans-undercover-mom-season-5-ep-12" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:32aa220a-8df3-452f-b348-769c65716802?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E12</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Silence of the Luans/Undercover Mom</span></div></h2><div class="deck"><span>Silence of the Luans/Undercover Mom: With Luan locked in a cell in the basement, who is responsible for the April Fool's Day pranks this year? Mom goes undercover as a student at the high school and becomes BFFs with Leni, Luna and Luan.</span></div><div class="meta"><span>03/26/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/hiwo1e/the-loud-house-hurl-interrupted-diamonds-are-for-never-season-5-ep-13" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:54871a34-52ab-4b11-825d-daf6c78fd7d7?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E13</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Hurl, Interrupted/Diamonds are for Never</span></div></h2><div class="deck"><span>Hurl, Interrupted/Diamonds are for Never: Lynn tries to stall her friends from riding the new coaster at Dairyland before they find out her big secret. After Lola and Mr. Grouse find a precious gem, the two struggle to decide who gets to watch over it.</span></div><div class="meta"><span>05/07/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/chp1k7/the-loud-house-rumor-has-it-training-day-season-5-ep-14" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:306be636-ecfc-4fa0-8704-14031ec82d01?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E14</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Rumor Has It/Training Day</span></div></h2><div class="deck"><span>Rumor Has It/Training Day: Lincoln and the gang are trapped in the woods with Mr. Bolhofner, who may not be who he says he is. Lana gets more than she bargained for when she takes on Stella's untrainable new bunny.</span></div><div class="meta"><span>05/14/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/u3zztc/the-loud-house-director-s-rut-friday-night-fights-season-5-ep-15" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:7ec2e9db-c554-488e-970e-fb50cf9e6670?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E15</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Director&#x27;s Rut/Friday Night Fights</span></div></h2><div class="deck"><span>Director's Rut/Friday Night Fights: Luan turns to Mr. Coconuts for help after she struggles to direct her school's play. Lisa joins Lynn's football team as the analytics coach to prove that math will always beat out heart.</span></div><div class="meta"><span>05/21/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/zw4tcy/the-loud-house-grub-snub-she-s-all-bat-season-5-ep-16" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:a9cd8eb7-8a7a-41a4-92c8-c456364282ae?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E16</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Grub Snub/She&#x27;s All Bat</span></div></h2><div class="deck"><span>Grub Snub/She's All Bat: When Leni and her friends start hanging out at Gus's, Lincoln and the gang start a turf war for control. Lucy gets jealous of Lola's newfound attention after she joins the Mortician's Club.</span></div><div class="meta"><span>05/28/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/rdd13g/the-loud-house-camped-season-5-ep-17" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:89e18b82-9242-40d3-872d-5763f04a2f67?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:30</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E17</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Camped!</span></div></h2><div class="deck"><span>Camped!: When Dad discovers that his childhood camp is closing, he decides to take the family for one final visit. They soon uncover a map that could lead to a treasure big enough to save it and prove the existence of an old camp legend.</span></div><div class="meta"><span>05/31/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/1zln01/the-loud-house-much-ado-about-noshing-broadcast-blues-season-5-ep-18" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:bcbbdd30-3560-410c-8405-4bc866c68b1d?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E18</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Much Ado About Noshing/Broadcast Blues</span></div></h2><div class="deck"><span>Much Ado About Noshing/Broadcast Blues: The kids help Dad track down the mystery person who left Lynn's Table a bad review online. The Action News Team has to cater to Chandler's demands after he buys the club new equipment.</span></div><div class="meta"><span>08/27/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/ruudh4/the-loud-house-lori-days-in-the-mick-of-time-season-5-ep-19" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:e94aa8cc-4bee-4623-a7fb-263ca5a27ee0?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E19</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Lori Days/In the Mick of Time</span></div></h2><div class="deck"><span>Lori Days/In the Mick of Time: Lori makes a surprise visit to the house when she feels like she's missing out on the family's inside jokes. After embellishing her friendship with Mick Swagger, Luna has to convince the star to play her high school dance.</span></div><div class="meta"><span>08/27/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/zle2hl/the-loud-house-dad-reputation-dream-a-lily-dream-season-5-ep-20" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjMwMCIgaGVpZ2h0PSIxMjkzIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjIzMDAiIGhlaWdodD0iMTI5MyIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:104b9cdf-96e6-4296-88e8-25538c9a4951?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E20</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Dad Reputation/Dream a Lily Dream</span></div></h2><div class="deck"><span>Dad Reputation/Dream a Lily Dream: While playing in her Dad's new band, Luna is worried about her reputation if her friends see her perform. Lisa discovers the only way to stop Lily's nightmares is to go inside her dreams and fight them herself.</span></div><div class="meta"><span>08/27/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/hz2hxm/the-loud-house-fam-scam-farm-to-unstable-season-5-ep-21" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:34abac8a-ce73-410c-8c4d-0aaf015f7368?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:29</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E21</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Fam Scam/Farm to Unstable</span></div></h2><div class="deck"><span>Fam Scam/Farm to Unstable: Embarrassed by her family, Lola pretends to be a McBride to impress her new sophisticated pageant friend. After realizing farm work with Liam is harder than they thought, Lincoln and the gang look for shortcuts.</span></div><div class="meta"><span>11/05/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item active full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/qzgo67/the-loud-house-diss-the-cook-for-sale-by-loner-season-5-ep-22" target=""><div class="media-wrap" data-overlay="Now Playing"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:cdcc50ae-afe0-4db6-9588-ff5eaa54195c?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:30</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E22</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Diss The Cook/For Sale By Loner</span></div></h2><div class="deck"><span>Diss The Cook/For Sale By Loner: Lincoln is convinced the middle school lunch lady is holding a grudge against him and his older sisters. Mr. Grouse attempts to find some peace and quiet after moving away from the Louds.</span></div><div class="meta"><span>11/12/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/0xf2kk/the-loud-house-fright-bite-the-loudly-bones-season-5-ep-23" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:cf94d9a1-4c2f-4bc2-b2d7-5aeeedb600d1?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:30</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E23</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Fright Bite/The Loudly Bones</span></div></h2><div class="deck"><span>Fright Bite/The Loudly Bones: When a vampire moves into Royal Woods, Lucy must convince him to turn the Mortician's Club into vampires. Lisa discovers that the dinosaur bones she found in her backyard may not be what they seem.</span></div><div class="meta"><span>11/26/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/ais3hr/the-loud-house-how-the-best-was-won-animal-house-season-5-ep-24" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:032a3736-c608-4562-9b9e-3258c1ad705b?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:30</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E24</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">How the Best Was Won/Animal House</span></div></h2><div class="deck"><span>How the Best Was Won/Animal House: The gang splits up, competing for the title of “Middle School's Best Friends,” creating a rift between the group. Lana tries to find homes for the exotic pets at the Royal Woods Animal Shelter, before they're moved out.</span></div><div class="meta"><span>12/11/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/zt2o83/the-loud-house-the-loud-house-super-sports-special-season-5-ep-25" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:1420cf6e-ddac-4673-aa5d-d531d819c573?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:31</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E25</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">The Loud House Super Sports Special</span></div></h2><div class="deck"><span>The Loud House Super Sports Special: Lincoln Loud and Clyde McBride highlight Lynn Loud's sportiest and most athletic moments. Lincoln and Clyde reflect on everything that has made Lynn the G.O.A.T., from her unique superstitions to her constant competitive nature.</span></div><div class="meta"><span>01/14/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/810t2t/the-loud-house-appetite-for-destruction-frame-on-you-season-5-ep-26" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:853f9990-5e24-4215-ade1-06eac517643b?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Episode</div><div class="label-timestamp">22:30</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>The Loud House</span></div><div class="header"><span role="heading" aria-level="2">S5 • E26</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Appetite for Destruction/Frame on You</span></div></h2><div class="deck"><span>Appetite for Destruction/Frame on You: When Lily starts misbehaving at home, Mom and Dad think her new preschool friends might be the cause. When Rusty is wrongfully suspended, the Action News Team leaps into action to clear his name.</span></div><div class="meta"><span>01/16/2022</span></div></div></a></div></div></div></div><button type="button" class="carousel-nav carousel-left-nav" aria-label="Previous carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow"></path></svg></button><button type="button" class="carousel-nav carousel-right-nav" aria-label="Next carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow" transform="translate(100, 100) rotate(180)"></path></svg></button></div></div><div class="ad-container"><div class="ad hasAdLabel ad-300-250" data-adsize="300x250" data-valid-sizes="300x250" data-location="mobile" data-content="ADVERTISEMENT"></div></div></div><div></div><div data-missing-type="true" style="display:none"></div></div></main><footer id="page-footer" role="contentinfo" class="noindex"><div class="container"><div class="footer-wrap"><div class="legal-links-wrap"><ul><li><a href="https://www.viacomcbsprivacy.com/childrens" class="privacy_policy" target="_blank">Privacy Policy</a></li><li><a href="/legal/ussoge/terms-of-use" class="terms_of_use" target="_blank" rel="noopener noreferrer">Terms of Use</a></li><li><a href="https://www.viacomcbsprivacy.com/cookies" class="cookie_policy" target="_blank">Cookie Policy</a></li><li><a href="/legal/xuqfse/copyright-compliance" class="copyright_compliance" target="_blank" rel="noopener noreferrer">Copyright Compliance</a></li><li><a href="/legal/21l5d9/closed-captioning" class="closed_captioning_contact" target="_blank" rel="noopener noreferrer">Closed Captioning Contact</a></li><li><a href="/bumper?wBumper=age&amp;advertiser=/appsupport" class="grownups" target="_blank" rel="noopener noreferrer">Grownups</a></li><li><a href="/tv-schedule" class="tv_schedule" target="_blank" rel="noopener noreferrer">TV Schedule</a></li><li><a href="http://www.tvguidelines.org/ratings.html" class="tv_ratings" target="_blank" rel="noopener noreferrer">TV Ratings</a></li></ul></div><div class="sub-links-wrap"></div><div class="logo"></div><div class="copyright-wrap"><p>&#169; 2022 Viacom International Inc. All Rights Reserved.
Nick and all related titles, logos and characters are trademarks of Viacom International Inc.</p></div></div></div></footer><div><!-- PAGEOK --></div></div>
    <script>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</script>
    <script src="/vendor-f87b5e9f.js"></script>
    <script src="/runtime-61401d60.js"></script>
    <script src="/nick-4f40f0bc.js"></script>
  </body>
</html>