<!doctype html>
<html lang="en" >
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="preload" href="/vendor-f598e82a.js" as="script">
    <link rel="preload" href="/runtime-b8766529.js" as="script">
    <link rel="preload" href="/nick-4ccb1daa.js" as="script">
    
    <title data-rh="true">Teenage Mutant Ninja Turtles: &quot;A New Enemy&quot; - Teenage Mutant Ninja Turtles (Video Clip) | Nick</title>
    <meta data-rh="true" name="app_version" content="d22f8d4a1-1043-2022-03-21"/><meta data-rh="true" name="robots" content="noydir,noodp"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, user-scalable=1, maximum-scale=2"/><meta data-rh="true" name="theme-color" content="#fc6721"/><meta data-rh="true" name="msapplication-config" content="/browserconfig.xml"/><meta data-rh="true" name="apple-itunes-app" content="app-id=596133590"/><meta data-rh="true" name="description" content="There&#x27;s a new enemy in town and it looks like they might be stronger than the Ninja Turtles think!"/><meta data-rh="true" name="original-source" content="https://www.nick.com/video/yd7d13/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-a-new-enemy"/><meta data-rh="true" name="video:duration" content="65"/><meta data-rh="true" property="search:title" content="Teenage Mutant Ninja Turtles: &quot;A New Enemy&quot;"/><meta data-rh="true" property="search:description" content="There&#x27;s a new enemy in town and it looks like they might be stronger than the Ninja Turtles think!"/><meta data-rh="true" property="search:imageUrl" content="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:df4c3b38-9d6e-48c6-930a-b86e6a656fa1?quality=0.7"/><meta data-rh="true" property="search:imageHeight" content="1024"/><meta data-rh="true" property="search:imageWidth" content="1024"/><meta data-rh="true" property="search:imageRatio" content="1:1"/><meta data-rh="true" property="search:url" content="/video/yd7d13/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-a-new-enemy"/><meta data-rh="true" property="search:contentType" content="ShowVideo"/><meta data-rh="true" property="search:parentId" content="mgid:arc:series:nick.com:c7740134-1ad7-11e1-aca6-0026b9414f30"/><meta data-rh="true" property="search:episodeTitle" content="Teenage Mutant Ninja Turtles: &quot;A New Enemy&quot;"/><meta data-rh="true" property="search:duration" content="01:05"/><meta data-rh="true" property="search:parentTitle" content="Teenage Mutant Ninja Turtles"/><meta data-rh="true" property="search:bucketName" content="Video"/><meta data-rh="true" property="search:labelName" content="Video"/><meta data-rh="true" property="og:site_name" content="Nick"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="640"/><meta data-rh="true" property="og:image:height" content="360"/><meta data-rh="true" property="og:description" content="There&#x27;s a new enemy in town and it looks like they might be stronger than the Ninja Turtles think!"/><meta data-rh="true" property="og:title" content="Teenage Mutant Ninja Turtles: &quot;A New Enemy&quot; - Teenage Mutant Ninja Turtles | Nick"/><meta data-rh="true" property="og:image" content="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:df4c3b38-9d6e-48c6-930a-b86e6a656fa1?quality=0.7"/><meta data-rh="true" property="og:url" content="https://www.nick.com/video/yd7d13/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-a-new-enemy"/><meta data-rh="true" property="og:type" content="video.other"/><meta data-rh="true" property="og:video:duration" content="65"/><meta data-rh="true" name="twitter:site" content="@nick"/><meta data-rh="true" name="twitter:site:id" content="@nick"/><meta data-rh="true" name="twitter:app:country" content="US"/><meta data-rh="true" name="twitter:app:name:iphone" content="@nick"/><meta data-rh="true" name="twitter:app:id:iphone" content="596133590"/><meta data-rh="true" name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/nick/id596133590?mt=8"/><meta data-rh="true" name="twitter:app:name:ipad" content="@nick"/><meta data-rh="true" name="twitter:app:name:googleplay" content="Nick"/><meta data-rh="true" name="twitter:app:id:ipad" content="596133590"/><meta data-rh="true" name="twitter:app:url:ipad" content="https://itunes.apple.com/us/app/nick/id596133590?mt=8"/><meta data-rh="true" name="twitter:app:id:googleplay" content="com.nickonline.android.nickapp"/><meta data-rh="true" name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=com.nickonline.android.nickapp&amp;hl=en_US"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:description" content="There&#x27;s a new enemy in town and it looks like they might be stronger than the Ninja Turtles think!"/><meta data-rh="true" name="twitter:title" content="Teenage Mutant Ninja Turtles: &quot;A New Enemy&quot; - Teenage Mutant Ninja Turtles | Nick"/><meta data-rh="true" name="twitter:image" content="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:df4c3b38-9d6e-48c6-930a-b86e6a656fa1?quality=0.7"/>
    <link data-rh="true" rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-57x57.png" sizes="57x57"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-60x60.png" sizes="60x60"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-72x72.png" sizes="72x72"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-76x76.png" sizes="76x76"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-120x120.png" sizes="120x120"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-144x144.png" sizes="144x144"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-152x152.png" sizes="152x152"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-167x167.png" sizes="167x167"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-180x180.png" sizes="180x180"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon.png" sizes="180x180"/><link data-rh="true" rel="icon" href="/favicon-16x16.png" sizes="16x16" type="image/png"/><link data-rh="true" rel="icon" href="/favicon-32x32.png" sizes="32x32" type="image/png"/><link data-rh="true" rel="mask-icon" href="/safari-pinned-tab.svg" color="#87b6c0"/><link data-rh="true" rel="alternate" href="android-app:/com.nickonline.android.nickapp/nickapp/"/><link data-rh="true" rel="dns-prefetch" href="//nick.mtvnimages.com"/><link data-rh="true" rel="dns-prefetch" href="//btg.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//media.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//media-utils.mtvnservices.com"/><link data-rh="true" rel="manifest" href="/manifest.json"/><link data-rh="true" rel="canonical" href="https://www.nick.com/video/yd7d13/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-a-new-enemy"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:df4c3b38-9d6e-48c6-930a-b86e6a656fa1?quality=0.7" as="image" media="screen and (min-width: 1601px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:df4c3b38-9d6e-48c6-930a-b86e6a656fa1?quality=0.7&amp;width=660&amp;height=660&amp;crop=true" as="image" media="screen and (max-width: 660px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:df4c3b38-9d6e-48c6-930a-b86e6a656fa1?quality=0.7&amp;width=980&amp;height=980&amp;crop=true" as="image" media="screen and (min-width: 661px) and (max-width: 980px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:df4c3b38-9d6e-48c6-930a-b86e6a656fa1?quality=0.7&amp;width=1200&amp;height=1200&amp;crop=true" as="image" media="screen and (min-width: 981px) and (max-width: 1200px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:df4c3b38-9d6e-48c6-930a-b86e6a656fa1?quality=0.7&amp;width=1500&amp;height=1500&amp;crop=true" as="image" media="screen and (min-width: 1201px) and (max-width: 1600px)"/>
    
    <script data-rh="true" type="text/javascript">window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];</script><script data-rh="true" type="text/javascript" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="7951094d-7a43-4814-a24b-1c5d8cb92d45"></script><script data-rh="true" type="text/javascript" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async="async"></script><script data-rh="true" type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[ a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script><script data-rh="true" type="text/javascript">window.cbsoptanon.config.push({"oneTrustTimeout":2500,"tfcd":true});</script><script data-rh="true" type="text/javascript" src="/exposesdk.min.js" async="async"></script><script data-rh="true" type="text/javascript">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</script><script data-rh="true" type="text/javascript" async="true" src="//assets.adobedtm.com/9e032218c8de/bf6974635404/launch-b0f4c4915dd6.min.js"></script><script data-rh="true" type="text/javascript">
        function injectProjectX() {
          if (document.body) {
            document.body.addEventListener('bentoLoaded', function () {
              var projectXScript = document.createElement('script');
              projectXScript.type = 'text/javascript';
              document.head.appendChild(projectXScript);
              projectXScript.onload = function (script) {
                document.body.dispatchEvent(new window.CustomEvent('projectXLoaded'));
              };
              projectXScript.src = '//btg.mtvnservices.com/aria/project-x/project-x.min.js';
            });
            clearInterval(pxIntervalID);
            return;
          }
        }
        var pxIntervalID = setInterval(injectProjectX, 10);
        window.isProjectXEnabled = true;
      </script>
    
    <link rel="preload" href="/base-d22f8d4a1-1043-2022-03-21.css" as="style" />
<link rel="stylesheet" type="text/css" href="/base-d22f8d4a1-1043-2022-03-21.css" />
    <link rel="preload" href="/nick-b4b20002ce5f2f3dc2c7.css" as="style" />
<link rel="stylesheet" type="text/css" href="/nick-b4b20002ce5f2f3dc2c7.css" />
  </head>
  <body class>
    <div id="app"><script type="application/ld+json">{"@context":"https://schema.org","@type":"TVSeries","@id":"27193009-2d92-4788-b595-fc8cfc7ab1d3","name":"Teenage Mutant Ninja Turtles: \"A New Enemy\"","url":"https://www.nick.com/video/yd7d13/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-a-new-enemy","description":"There's a new enemy in town and it looks like they might be stronger than the Ninja Turtles think!","thumbnailUrl":"https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:df4c3b38-9d6e-48c6-930a-b86e6a656fa1?quality=0.7"}</script><div class="search-container"><div class="search-wrap"><div class="search-wrapper" tabindex="-1"><div class="search-inner"></div></div></div></div><style data-emotion-css="twlhnz-Box-StyledHeader">.css-twlhnz-Box-StyledHeader{box-sizing:border-box;background:#ffffff;top:-1px;width:100%;z-index:1000;position:-webkit-sticky;position:sticky;margin-bottom:0;white-space:nowrap;}@media (min-width:980px){.css-twlhnz-Box-StyledHeader{margin-bottom:0;}}</style><header data-display-name="KidsHeader" role="banner" class="css-twlhnz-Box-StyledHeader e1k3v7f00"><style data-emotion-css="ez9gd7-Box-Flex-PrimaryNavContainer">.css-ez9gd7-Box-Flex-PrimaryNavContainer{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:inherit;height:64px;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;line-height:0;max-width:none;padding-left:18.75px;padding-right:18.75px;text-align:center;width:auto;}@media (min-width:980px){.css-ez9gd7-Box-Flex-PrimaryNavContainer{padding-left:33px;padding-right:33px;text-align:left;}}</style><div class="css-ez9gd7-Box-Flex-PrimaryNavContainer e1k3v7f01"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div data-display-name="HamburgerNav" class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="10xrq45-StyledGetIcon">.css-10xrq45-StyledGetIcon{cursor:pointer;color:#4a5164;width:14px;}@media (min-width:980px){.css-10xrq45-StyledGetIcon{color:#8d6ea5;width:18px;}.css-10xrq45-StyledGetIcon:hover{color:#46136e;}}</style><style data-emotion-css="1kenmbk-Svg-StyledGetIcon">.css-1kenmbk-Svg-StyledGetIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;cursor:pointer;color:#4a5164;width:14px;}@media (min-width:980px){.css-1kenmbk-Svg-StyledGetIcon{color:#8d6ea5;width:18px;}.css-1kenmbk-Svg-StyledGetIcon:hover{color:#46136e;}}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" data-reporting-name="menu" role="button" class="e63m34x0 css-1kenmbk-Svg-StyledGetIcon e1t3qibb0" viewBox="0 0 18 16" data-icon-name="Menu"><path d="M0 .875C0 .392.392 0 .875 0h16.25a.875.875 0 010 1.75H.875A.875.875 0 010 .875zM0 8c0-.483.392-.875.875-.875h16.25a.875.875 0 010 1.75H.875A.875.875 0 010 8zM0 15.125c0-.483.392-.875.875-.875h16.25a.875.875 0 010 1.75H.875A.875.875 0 010 15.125z"></path></svg><style data-emotion-css="bpqa2v-Box-Wrapper">.css-bpqa2v-Box-Wrapper{box-sizing:border-box;-webkit-font-smoothing:antialiased;background:#ffffff;cursor:auto;height:100vh;left:0;list-style-type:none;margin-left:0;max-width:none;min-width:144px;padding:24px 18px 18px 18px;position:absolute;text-align:left;-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);-webkit-transition:-webkit-transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0);-webkit-transition:transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0);transition:transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0);bottom:0;right:0;top:64px;width:100vw;z-index:100;}@media (min-width:980px){.css-bpqa2v-Box-Wrapper{max-width:25vw;top:0;}}</style><nav class="css-bpqa2v-Box-Wrapper e63m34x1"><style data-emotion-css="1imw4i8-StyledMapping">.css-1imw4i8-StyledMapping{list-style:none;text-transform:uppercase;line-height:normal;text-align:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-1imw4i8-StyledMapping .eqsr6vi0{margin-bottom:36px;}.css-1imw4i8-StyledMapping .eqsr6vi1{font:normal 900 1.8rem/1 "Galano",sans-serif;text-transform:uppercase;color:#000;font-weight:bold;}@media (min-width:660px){.css-1imw4i8-StyledMapping .eqsr6vi1{font-size:1.8rem;}}.css-1imw4i8-StyledMapping .eqsr6vi1:hover{color:#000;}</style><ul data-display-name="NavigationList" role="navigation" class="css-1imw4i8-StyledMapping e19qqcx80"><style data-emotion-css="8cpgpr-Box-StyledListElement">.css-8cpgpr-Box-StyledListElement{box-sizing:border-box;}</style><li id="item-0" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><style data-emotion-css="lhkpby-StyledLink">.css-lhkpby-StyledLink{font:normal 700 1.2rem/1.2 "Galano",sans-serif;text-transform:uppercase;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#4a5164;}@media (min-width:660px){.css-lhkpby-StyledLink{font-size:1.4rem;}}.css-lhkpby-StyledLink:active{color:#8d6ea5;}@media (min-width:980px){.css-lhkpby-StyledLink{color:#8d6ea5;}.css-lhkpby-StyledLink:hover{color:#46136e;}}</style><style data-emotion-css="15n1ee5-StyledTypography-StyledLink">.css-15n1ee5-StyledTypography-StyledLink{font:normal 700 1.2rem/1.2 "Galano",sans-serif;text-transform:uppercase;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#4a5164;}@media (min-width:660px){.css-15n1ee5-StyledTypography-StyledLink{font-size:1.4rem;}}.css-15n1ee5-StyledTypography-StyledLink:active{color:#8d6ea5;}@media (min-width:980px){.css-15n1ee5-StyledTypography-StyledLink{color:#8d6ea5;}.css-15n1ee5-StyledTypography-StyledLink:hover{color:#46136e;}}</style><a data-display-name="Link" href="/shows" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Shows</a></li><li id="item-1" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/episodes" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Episodes</a></li><li id="item-2" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/apps" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Apps</a></li><li id="item-3" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/games" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Games</a></li><li id="item-4" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/tv-schedule" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">TV Schedule</a></li></ul></nav></div><style data-emotion-css="fi3mgm-Box-LogoContainer">.css-fi3mgm-Box-LogoContainer{box-sizing:border-box;background-image:url(/svg/nick_orange.svg);background-position:center;background-repeat:no-repeat;background-size:contain;display:inline-block;min-height:20px;min-width:48.33px;margin:0 28px 9px 18.5px;position:relative;}@media (min-width:980px){.css-fi3mgm-Box-LogoContainer{background-size:contain;min-height:24px;margin:0 28px 9px 23px;min-width:58px;}}</style><div data-display-name="LogoContainer" class="css-fi3mgm-Box-LogoContainer e1k3v7f04"><style data-emotion-css="22aibu-StyledLogo">.css-22aibu-StyledLogo{display:block;height:100%;width:100%;position:absolute;top:0;left:0;right:0;bottom:0;}</style><style data-emotion-css="ouxxef-StyledTypography-StyledLogo">.css-ouxxef-StyledTypography-StyledLogo{display:block;height:100%;width:100%;position:absolute;top:0;left:0;right:0;bottom:0;}</style><a data-display-name="Link" href="/" data-reporting-name="KidsHeader:Logo" data-reporting="KidsHeader:Logo" class="e1k3v7f03 css-ouxxef-StyledTypography-StyledLogo e1wje7qk0"> </a></div><style data-emotion-css="yrrmfb-Box-Flex-Wrapper">.css-yrrmfb-Box-Flex-Wrapper{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:100%;width:100%;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;display:none;}.css-yrrmfb-Box-Flex-Wrapper ul{padding-top:0px;}.css-yrrmfb-Box-Flex-Wrapper .eqsr6vi0:not(:first-of-type){margin-left:20px;}@media (min-width:980px){.css-yrrmfb-Box-Flex-Wrapper{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><nav data-display-name="MainNavigation" class="css-yrrmfb-Box-Flex-Wrapper e1662w5z0"><style data-emotion-css="1dc3ob6-StyledMapping">.css-1dc3ob6-StyledMapping{list-style:none;text-transform:uppercase;line-height:normal;text-align:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><ul data-display-name="NavigationList" role="navigation" class="css-1dc3ob6-StyledMapping e19qqcx80"><li id="item-0" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/shows" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Shows</a></li><li id="item-1" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/apps" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Apps</a></li><li id="item-2" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/games" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Games</a></li></ul></nav><style data-emotion-css="17jgbt8-Box-Flex-Wrapper">.css-17jgbt8-Box-Flex-Wrapper{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-align-self:flex-end;-ms-flex-item-align:end;align-self:flex-end;height:100%;margin-left:auto;}.css-17jgbt8-Box-Flex-Wrapper .eqsr6vi0:not(:first-of-type){margin-left:17px;}@media (min-width:980px){.css-17jgbt8-Box-Flex-Wrapper .eqsr6vi0:not(:first-of-type){margin-left:20px;}}</style><nav data-display-name="PersistantNavigation" class="css-17jgbt8-Box-Flex-Wrapper e13zuvav0"><ul data-display-name="NavigationList" role="navigation" class="css-1dc3ob6-StyledMapping e19qqcx80"><style data-emotion-css="boyqmg-Box-StyledListElement">.css-boyqmg-Box-StyledListElement{box-sizing:border-box;position:right;}</style><li id="item-0" data-display-name="NavigationItem" class="css-boyqmg-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="https://www.viacomcbsprivacy.com/childrens" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Privacy</a></li><li id="item-1" data-display-name="NavigationItem" class="css-8cpgpr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/browse-shows" rel="noopener noreferrer" data-reporting-name="Search" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="6dt6ah-StyledSearchIcon">.css-6dt6ah-StyledSearchIcon{-webkit-transform:translateY(1.5px);-ms-transform:translateY(1.5px);transform:translateY(1.5px);width:18px;height:18px;}@media (min-width:980px){.css-6dt6ah-StyledSearchIcon{width:22px;height:22px;}}</style><style data-emotion-css="1pqyx40-Svg-StyledSearchIcon">.css-1pqyx40-Svg-StyledSearchIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:translateY(1.5px);-ms-transform:translateY(1.5px);transform:translateY(1.5px);width:18px;height:18px;}@media (min-width:980px){.css-1pqyx40-Svg-StyledSearchIcon{width:22px;height:22px;}}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" data-reporting-name="Search" class="e13zuvav1 css-1pqyx40-Svg-StyledSearchIcon e1t3qibb0" viewBox="-1 -1 24 24" data-icon-name="Search"><path d="M8.5 0a8.5 8.5 0 016.598 13.86l6.646 6.646a.875.875 0 11-1.238 1.238l-6.646-6.646A8.5 8.5 0 118.5 0zm0 1.75a6.75 6.75 0 100 13.5 6.75 6.75 0 000-13.5z"></path></svg></a></li></ul></nav></div></header><main role="main"><div class="page-content"><style data-emotion-css="n3y4c6-Box-Flex-StyledContainer">.css-n3y4c6-Box-Flex-StyledContainer{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;background-color:#401164;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}.css-n3y4c6-Box-Flex-StyledContainer > *{-webkit-order:4;-ms-flex-order:4;order:4;width:100%;}.css-n3y4c6-Box-Flex-StyledContainer .eusacsl0,.css-n3y4c6-Box-Flex-StyledContainer .eusacsl1,.css-n3y4c6-Box-Flex-StyledContainer .eusacsl2{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}.css-n3y4c6-Box-Flex-StyledContainer .eusacsl0{-webkit-order:1;-ms-flex-order:1;order:1;}.css-n3y4c6-Box-Flex-StyledContainer .eusacsl1{-webkit-order:2;-ms-flex-order:2;order:2;}.css-n3y4c6-Box-Flex-StyledContainer .eusacsl2{-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-order:3;-ms-flex-order:3;order:3;}@media (min-width:undefinedpx){.css-n3y4c6-Box-Flex-StyledContainer .eusacsl0{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}.css-n3y4c6-Box-Flex-StyledContainer .eusacsl1{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}}</style><div data-display-name="FlexWrapper" class="css-n3y4c6-Box-Flex-StyledContainer eusacsl3"><style data-emotion-css="jtjct0-Box-Slot1">.css-jtjct0-Box-Slot1{box-sizing:border-box;height:50vh;min-height:56.25vw;overflow-y:hidden;}.css-jtjct0-Box-Slot1 > *{height:100%;}@media (min-width:660px){.css-jtjct0-Box-Slot1{height:80vh;}}@media (min-width:1200px){.css-jtjct0-Box-Slot1{min-height:auto;}}</style><div class="css-jtjct0-Box-Slot1 eusacsl0"></div><style data-emotion-css="1dw7gaa-Box-Slot2">.css-1dw7gaa-Box-Slot2{box-sizing:border-box;max-height:50vh;}@media (min-width:660px){.css-1dw7gaa-Box-Slot2{max-height:80vh;}}</style><div class="css-1dw7gaa-Box-Slot2 eusacsl1"><style data-emotion-css="1fkjdi5-Box-Container-Wrapper">.css-1fkjdi5-Box-Container-Wrapper{box-sizing:border-box;margin-left:auto;margin-right:auto;max-width:1440px;width:90%;overflow-y:auto;padding:18px 0;}.css-1fkjdi5-Box-Container-Wrapper > *{max-width:656px;}@media (min-width:660px){.css-1fkjdi5-Box-Container-Wrapper{padding-bottom:24px;}}</style><div data-display-name="PlayerMetadata" class="css-1fkjdi5-Box-Container-Wrapper e1ez0s0s0"><style data-emotion-css="1tm2bu5-Header">.css-1tm2bu5-Header{color:#87e1ed;display:block;margin-bottom:6px;text-transform:uppercase;}</style><style data-emotion-css="1yrdl1j-StyledTypography-Header">.css-1yrdl1j-StyledTypography-Header{font:normal 700 1.2rem/1.25 "Galano",sans-serif;text-transform:uppercase;color:#87e1ed;display:block;margin-bottom:6px;text-transform:uppercase;}</style><a href="/shows/ninja-turtles" class="e1ez0s0s1 css-1yrdl1j-StyledTypography-Header e1wje7qk0">Teenage Mutant Ninja Turtles</a><style data-emotion-css="1x4nmo5-Title">.css-1x4nmo5-Title{color:#ffffff;margin-bottom:6px;}</style><style data-emotion-css="xd0h4m-StyledTypography-Title">.css-xd0h4m-StyledTypography-Title{font:normal 900 2.0rem/1 "Galano",sans-serif;text-transform:uppercase;color:#ffffff;margin-bottom:6px;}@media (min-width:660px){.css-xd0h4m-StyledTypography-Title{font-size:2.4rem;}}</style><p class="e1ez0s0s2 css-xd0h4m-StyledTypography-Title e1wje7qk0">Teenage Mutant Ninja Turtles: &quot;A New Enemy&quot;</p><style data-emotion-css="eat6zt-SubTitle">.css-eat6zt-SubTitle{color:#c4afd4;margin-bottom:6px;}</style><style data-emotion-css="9l7w1l-StyledTypography-SubTitle">.css-9l7w1l-StyledTypography-SubTitle{font:normal 700 1.2rem/1.25 "Galano",sans-serif;text-transform:uppercase;color:#c4afd4;margin-bottom:6px;}</style><p class="e1ez0s0s3 css-9l7w1l-StyledTypography-SubTitle e1wje7qk0"> 03/16/2017</p><style data-emotion-css="e0ga31-Box-Wrapper">.css-e0ga31-Box-Wrapper{box-sizing:border-box;font:normal 400 1.4rem/1.5 "Galano",sans-serif;text-transform:none;color:#ffffff;padding:0;}.css-e0ga31-Box-Wrapper button{margin:12px 0 0;padding-left:0;}</style><div class="css-e0ga31-Box-Wrapper e15tj7bd0"><style data-emotion-css="fcmgc5-StyledReadMore">.css-fcmgc5-StyledReadMore{color:#ffffff;}</style><style data-emotion-css="199fgb3-Box-Wrapper-StyledReadMore">.css-199fgb3-Box-Wrapper-StyledReadMore{box-sizing:border-box;font:normal 400 1.4rem/1.5 "Galano",sans-serif;text-transform:none;color:#000000;overflow:hidden;color:#ffffff;}</style><div data-display-name="PlayerReadMore" class="e15tj7bd1 css-199fgb3-Box-Wrapper-StyledReadMore e15w9n8f1"><style data-emotion-css="5thgkf-Box-InnerWrapper">.css-5thgkf-Box-InnerWrapper{box-sizing:border-box;font:normal 400 1.4rem/1.5 "Galano",sans-serif;text-transform:none;height:2.0999999999999996rem;box-sizing:content-box;color:inherit;float:left;max-width:80%;overflow:visible;position:relative;-webkit-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;-webkit-line-clamp:1;-webkit-box-orient:vertical;display:-webkit-box;}.css-5thgkf-Box-InnerWrapper > *{display:inline;}</style><div class="css-5thgkf-Box-InnerWrapper e15w9n8f0">There&#x27;s a new enemy in town and it looks like they might be stronger than the Ninja Turtles think!<style data-emotion-css="p3z3fp-StyledToggle">.css-p3z3fp-StyledToggle{bottom:2px;cursor:pointer;left:100%;padding:0 6px;position:absolute;white-space:nowrap;}</style><style data-emotion-css="cerx3h-StyledTypography-StyledToggle">.css-cerx3h-StyledTypography-StyledToggle{font:normal 700 1.2rem/1.25 "Galano",sans-serif;text-transform:uppercase;bottom:2px;cursor:pointer;left:100%;padding:0 6px;position:absolute;white-space:nowrap;}</style><p class="e8765di0 css-cerx3h-StyledTypography-StyledToggle e1wje7qk0">More</p></div></div></div></div></div></div><div class="vdl-module-container related-videos-container noindex"><div class="vdl-container"><div class="carousel"><div class="carousel-viewport"><div class="items-container"><div class="section-header"><h1>Watching</h1></div><div class="items-wrap"><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/22pl43/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-within-the-woods-after-the-storm" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:66148ae6-982b-4385-9b3c-2c9809ef57fc?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:02</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Teenage Mutant Ninja Turtles: Within the Woods: &quot;After the Storm&quot;</span></div></h2><div class="deck"><span>After leaving New York, the Turtles hide out with April in her childhood farmhouse for protection.</span></div><div class="meta"><span>09/30/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/0i7dik/spongebob-squarepants-say-it-with-nickelodeon" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSIxMDI0IiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjEwMjQiIGhlaWdodD0iMTAyNCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:386b1237-2f7b-4bdc-b3a7-346db784f253?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:31</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>SpongeBob SquarePants</span><span></span></div><div class="header"><span role="heading" aria-level="2">Say it With Nickelodeon!</span></div></h2><div class="deck"><span>This the season to be GIFing with your favorite Nickelodeon friends!</span></div><div class="meta"><span>01/11/2016</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/vdq65a/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-the-legend-of-kurao-kabuto-crash-confusion" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:25a4597e-9071-412f-9f02-c117243e3d57?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:59</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Teenage Mutant Ninja Turtles: The Legend of Kurao Kabuto: &quot;Crash Confusion&quot;</span></div></h2><div class="deck"><span>Leo's driving might put the Turtles in a sticky situation!</span></div><div class="meta"><span>06/11/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/ojrtkg/spongebob-squarepants-lunch-box-checklist" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSIxMDI0IiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjEwMjQiIGhlaWdodD0iMTAyNCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:8db0d254-0e12-4cb5-9ef1-48c1e76c13a2?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:52</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>SpongeBob SquarePants</span><span></span></div><div class="header"><span role="heading" aria-level="2">Lunch Box Checklist</span></div></h2><div class="deck"><span>No lunch box is complete without: chicken wings, rainbow bread and pizza!</span></div><div class="meta"><span>09/08/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/blmoui/summer-summer-yeah-yeah" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSIxMDI0IiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjEwMjQiIGhlaWdodD0iMTAyNCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:8939b140-7ab6-45a6-965d-ae25bc063930?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:00</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span></span><span></span></div><div class="header"><span role="heading" aria-level="2">Summer Summer, Yeah Yeah!</span></div></h2><div class="deck"><span>Drop the pencil and notebooks, spend your summer watching your favorite Nick stars!</span></div><div class="meta"><span>06/14/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/xnq7eo/teenage-mutant-ninja-turtles-summer-vibes" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSIxMDI0IiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjEwMjQiIGhlaWdodD0iMTAyNCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:6aa1214e-28eb-44cb-8a7a-7527eb16c014?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:04</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Summer Vibes</span></div></h2><div class="deck"><span>Summer Vibes bring summer heat, now get off your butt and move to the beat!</span></div><div class="meta"><span>06/30/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/9mxp3x/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-vengeance-is-mine-distracting-shredder" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:953e9b74-dd72-4800-9d30-2fb83efbe2ac?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:07</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Teenage Mutant Ninja Turtles: Vengeance is Mine: &quot;Distracting Shredder&quot;</span></div></h2><div class="deck"><span>The Turtles use teamwork to distract Shredder and rescue Karai!</span></div><div class="meta"><span>06/26/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/ymzld9/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-slash-and-destroy-modern-ninja-pizza" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:f59b1b84-7237-4b0a-895c-cede0c47ffaa?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:52</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Teenage Mutant Ninja Turtles: Slash and Destroy: &quot;Modern Ninja Pizza&quot;</span></div></h2><div class="deck"><span>Raph is sick and tired of no one respecting his stuff!</span></div><div class="meta"><span>11/26/2013</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/uiyglp/spongebob-squarepants-spongebob-squarepants-cranky-character-crank-athon" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSIxMDI0IiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjEwMjQiIGhlaWdodD0iMTAyNCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:e2445b57-8de2-43e2-a1cf-28e551f46ba5?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:01</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>SpongeBob SquarePants</span><span></span></div><div class="header"><span role="heading" aria-level="2">SpongeBob SquarePants: &quot;Cranky Character Crank-Athon&quot;</span></div></h2><div class="deck"><span>We're cranking out some of the crankiest cranktatastic moments of all time!!</span></div><div class="meta"><span>12/15/2013</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/qjke4p/teenage-mutant-ninja-turtles-tmnt-it-came-from-the-depths-gator-guest" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:e3715c80-4568-11e2-8969-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:48</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">TMNT: &quot;It Came From The Depths: Gator Guest&quot;</span></div></h2><div class="deck"><span>When Mikey brings home an unwanted visitor, it's up to the rest of the Turtles to defuse the situation!</span></div><div class="meta"><span>12/13/2012</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/u8alyu/teenage-mutant-ninja-turtles-teenage-mutant-ninja-curtis" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSIxMDI0IiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjEwMjQiIGhlaWdodD0iMTAyNCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:1e32596a-f1a2-48a7-b1a8-f52e5f53c976?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:28</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Teenage Mutant Ninja Curtis</span></div></h2><div class="deck"><span>Introducing the newest member of the turtles: Curtisangelo!</span></div><div class="meta"><span>05/14/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/kmbexb/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-mousers-attack-the-b-team" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNjQwIiBoZWlnaHQ9IjQ4MCIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjxyZWN0IHdpZHRoPSI2NDAiIGhlaWdodD0iNDgwIiBmaWxsPSJ0cmFuc3BhcmVudCIgLz48L3N2Zz4=" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:17afc051-7b0c-4c25-a1f2-67a83966d22a?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:58</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Teenage Mutant Ninja Turtles: &quot;Mousers Attack: The B-Team&quot;</span></div></h2><div class="deck"><span>The "B-Team" might not be better than apples or oranges, but they are still Ninja Turtles!</span></div><div class="meta"><span>12/06/2012</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/rh1l3h/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-invasion-of-the-squirrelanoids-monster-matinee" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:d0033a33-66f3-486d-b4cb-49d156da6689?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:57</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Teenage Mutant Ninja Turtles: Invasion of the Squirrelanoids: &quot;Monster Matinee&quot;</span></div></h2><div class="deck"><span>It's fright night with the Turtles when mutagen lands on a cute squirrel!</span></div><div class="meta"><span>10/15/2013</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/9ajacy/kids-choice-sports-epic-nick-wins" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSIxMDI0IiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjEwMjQiIGhlaWdodD0iMTAyNCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:a2fdb8a5-c0bb-4331-8569-b2833cfd7071?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">02:25</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span></span><span></span></div><div class="header"><span role="heading" aria-level="2">Kids&#x27; Choice Sports: &quot;Epic Nick Wins!&quot;</span></div></h2><div class="deck"><span>Gear up for Kids' Choice Sports with Nick's Most Epic Wins ever!!</span></div><div class="meta"><span>06/09/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/oio63y/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-the-wrath-of-tiger-claw-karai-troubles" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:20c7b02b-7442-48bc-be17-32e520d98a49?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:52</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Teenage Mutant Ninja Turtles: The Wrath of Tiger Claw: &quot;Karai Troubles&quot;</span></div></h2><div class="deck"><span>Hopefully Mikey's advice to Leo is as good as those dumplings!</span></div><div class="meta"><span>06/04/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/hsy59w/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-karai-s-vendetta-green-submarine" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSIxMDI0IiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjEwMjQiIGhlaWdodD0iMTAyNCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:1138fe72-d118-4222-a0d5-e15baf177272?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:02</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Teenage Mutant Ninja Turtles: &quot;Karai&#x27;s Vendetta: Green Submarine&quot;</span></div></h2><div class="deck"><span>Full speed ahead, Mr. Donatello. Full speed ahead!</span></div><div class="meta"><span>07/05/2016</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/j3mrfk/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-pizza-face-mikey-the-rapping-chef" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:98e398c0-ef1e-4be5-8049-5be5a540bfe1?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:50</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Teenage Mutant Ninja Turtles: Pizza Face: &quot;Mikey the Rapping Chef&quot;</span></div></h2><div class="deck"><span>When Mikey isn't fighting crime, he's droppin rhymes!</span></div><div class="meta"><span>05/13/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/vfzcgg/teenage-mutant-ninja-turtles-tmnt-how-to-enjoy-pizza-ninja-style" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSIxMDI0IiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjEwMjQiIGhlaWdodD0iMTAyNCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:27686e08-bbd3-4a14-8e2f-800fb94aad76?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:45</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">TMNT: How to Enjoy Pizza Ninja Style</span></div></h2><div class="deck"><span>The Turtles have a few tips on how to devour their favorite cheesy treat!</span></div><div class="meta"><span>01/23/2015</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/3gimv5/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-the-good-the-bad-and-casey-jones-subway-showdown" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTI4MSIgaGVpZ2h0PSI3MTkiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTI4MSIgaGVpZ2h0PSI3MTkiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:878707c6-03fd-47b2-9b55-3014bb269eed?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:05</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Teenage Mutant Ninja Turtles: The Good, The Bad, and Casey Jones: &quot;Subway Showdown&quot;</span></div></h2><div class="deck"><span>When it comes to kicking butt, Casey and Raph take the Express train!</span></div><div class="meta"><span>01/29/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/hibul6/teenage-mutant-ninja-turtles-teenage-mutant-ninja-turtles-newtralized-who-is-stronger" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTI4MCIgaGVpZ2h0PSI3MjAiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:imageassetref:nick.com:a0b98566-3934-49ae-9577-dc60aadc59a7?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:53</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teenage Mutant Ninja Turtles</span><span></span></div><div class="header"><span role="heading" aria-level="2">Teenage Mutant Ninja Turtles: Newtralized!: &quot;Who Is Stronger?&quot;</span></div></h2><div class="deck"><span>Can Casey keep with up Raph and his ninja turtle training?</span></div><div class="meta"><span>05/08/2014</span></div></div></a></div></div></div></div><button type="button" class="carousel-nav carousel-left-nav" aria-label="Previous carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow"></path></svg></button><button type="button" class="carousel-nav carousel-right-nav" aria-label="Next carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow" transform="translate(100, 100) rotate(180)"></path></svg></button></div></div><div class="ad-container"><div class="ad" data-adsize="300x250" data-valid-sizes="300x250" data-location="mobile"></div></div></div><div></div><div data-missing-type="true" style="display:none"></div></div></main><footer id="page-footer" role="contentinfo" class="noindex"><div class="container"><div class="footer-wrap"><div class="legal-links-wrap"><ul><li><a href="https://privacy.paramount.com/childrens" class="privacy_policy" target="_blank">Privacy Policy</a></li><li><a href="/legal/ussoge/terms-of-use" class="terms_of_use" target="_blank" rel="noopener noreferrer">Terms of Use</a></li><li><a href="https://privacy.paramount.com/cookies" class="cookie_policy" target="_blank">Cookie Policy</a></li><li><a href="/legal/xuqfse/copyright-compliance" class="copyright_compliance" target="_blank" rel="noopener noreferrer">Copyright Compliance</a></li><li><a href="https://privacy.paramount.com/closed-captioning" class="closed_captioning_contact" target="_blank">Closed Captioning Contact</a></li><li><a href="/bumper?wBumper=age&amp;advertiser=/appsupport" class="grownups" target="_blank" rel="noopener noreferrer">Grownups</a></li><li><a href="/tv-schedule" class="tv_schedule" target="_blank" rel="noopener noreferrer">TV Schedule</a></li><li><a href="http://www.tvguidelines.org/ratings.html" class="tv_ratings" target="_blank" rel="noopener noreferrer">TV Ratings</a></li></ul></div><div class="sub-links-wrap"></div><div class="logo"></div><div class="copyright-wrap"><p>&#169; 2022 Viacom International Inc. All Rights Reserved.
Nick and all related titles, logos and characters are trademarks of Viacom International Inc.</p></div></div></div></footer><div><!-- PAGEOK --></div></div>
    <script>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</script>
    <script src="/vendor-f598e82a.js"></script>
    <script src="/runtime-b8766529.js"></script>
    <script src="/nick-4ccb1daa.js"></script>
  </body>
</html>