<!doctype html>
<html lang="en" >
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="preload" href="/vendor-88555446.js" as="script">
    <link rel="preload" href="/runtime-f78d76dc.js" as="script">
    <link rel="preload" href="/nick-7b8dd19a.js" as="script">
    
    <title data-rh="true">NFL Slimetime - Week 7 NVP Winner - NFL Slimetime (Video Clip) | Nick</title>
    <meta data-rh="true" name="app_version" content="3295fad56-2507-2022-09-16"/><meta data-rh="true" name="robots" content="noydir,noodp"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, user-scalable=1, maximum-scale=2"/><meta data-rh="true" name="theme-color" content="#fc6721"/><meta data-rh="true" name="msapplication-config" content="/browserconfig.xml"/><meta data-rh="true" name="apple-itunes-app" content="app-id=596133590"/><meta data-rh="true" name="description" content="Lincoln Loud returns to reveal this week&#x27;s NVP winner - Cincinnati Bengals QB (and previous NVP) Joe Burrow!"/><meta data-rh="true" name="original-source" content="https://www.nick.com/video/w21bzv/nfl-slimetime-nfl-slimetime-week-7-nvp-winner"/><meta data-rh="true" name="video:duration" content="60.828"/><meta data-rh="true" property="search:title" content="NFL Slimetime - Week 7 NVP Winner"/><meta data-rh="true" property="search:description" content="Lincoln Loud returns to reveal this week&#x27;s NVP winner - Cincinnati Bengals QB (and previous NVP) Joe Burrow!"/><meta data-rh="true" property="search:imageUrl" content="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:f855c6a2-4268-4bfb-abd7-d8c655ac74b7?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true"/><meta data-rh="true" property="search:imageHeight" content="576"/><meta data-rh="true" property="search:imageWidth" content="1024"/><meta data-rh="true" property="search:imageRatio" content="16:9"/><meta data-rh="true" property="search:url" content="/video/w21bzv/nfl-slimetime-nfl-slimetime-week-7-nvp-winner"/><meta data-rh="true" property="search:contentType" content="ShowVideo"/><meta data-rh="true" property="search:parentId" content="mgid:arc:series:nick.com:5559fa1a-1065-11ec-8774-70df2f866ace"/><meta data-rh="true" property="search:seasonNumber" content="2"/><meta data-rh="true" property="search:episodeTitle" content="NFL Slimetime - Week 7 NVP Winner"/><meta data-rh="true" property="search:duration" content="01:00"/><meta data-rh="true" property="search:parentTitle" content="NFL Slimetime"/><meta data-rh="true" property="search:bucketName" content="Video"/><meta data-rh="true" property="search:labelName" content="Video"/><meta data-rh="true" property="og:site_name" content="Nick"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="640"/><meta data-rh="true" property="og:image:height" content="360"/><meta data-rh="true" property="og:description" content="Lincoln Loud returns to reveal this week&#x27;s NVP winner - Cincinnati Bengals QB (and previous NVP) Joe Burrow!"/><meta data-rh="true" property="og:title" content="NFL Slimetime - Week 7 NVP Winner - NFL Slimetime | Nick"/><meta data-rh="true" property="og:image" content="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:f855c6a2-4268-4bfb-abd7-d8c655ac74b7?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true"/><meta data-rh="true" property="og:url" content="https://www.nick.com/video/w21bzv/nfl-slimetime-nfl-slimetime-week-7-nvp-winner"/><meta data-rh="true" property="og:type" content="video.other"/><meta data-rh="true" property="og:video:duration" content="60"/><meta data-rh="true" name="twitter:site" content="@nick"/><meta data-rh="true" name="twitter:site:id" content="@nick"/><meta data-rh="true" name="twitter:app:country" content="US"/><meta data-rh="true" name="twitter:app:name:iphone" content="@nick"/><meta data-rh="true" name="twitter:app:id:iphone" content="596133590"/><meta data-rh="true" name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/nick/id596133590?mt=8"/><meta data-rh="true" name="twitter:app:name:ipad" content="@nick"/><meta data-rh="true" name="twitter:app:name:googleplay" content="Nick"/><meta data-rh="true" name="twitter:app:id:ipad" content="596133590"/><meta data-rh="true" name="twitter:app:url:ipad" content="https://itunes.apple.com/us/app/nick/id596133590?mt=8"/><meta data-rh="true" name="twitter:app:id:googleplay" content="com.nickonline.android.nickapp"/><meta data-rh="true" name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=com.nickonline.android.nickapp&amp;hl=en_US"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:description" content="Lincoln Loud returns to reveal this week&#x27;s NVP winner - Cincinnati Bengals QB (and previous NVP) Joe Burrow!"/><meta data-rh="true" name="twitter:title" content="NFL Slimetime - Week 7 NVP Winner - NFL Slimetime | Nick"/><meta data-rh="true" name="twitter:image" content="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:f855c6a2-4268-4bfb-abd7-d8c655ac74b7?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true"/>
    <link data-rh="true" rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-57x57.png" sizes="57x57"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-60x60.png" sizes="60x60"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-72x72.png" sizes="72x72"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-76x76.png" sizes="76x76"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-120x120.png" sizes="120x120"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-144x144.png" sizes="144x144"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-152x152.png" sizes="152x152"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-167x167.png" sizes="167x167"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-180x180.png" sizes="180x180"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon.png" sizes="180x180"/><link data-rh="true" rel="icon" href="/favicon-16x16.png" sizes="16x16" type="image/png"/><link data-rh="true" rel="icon" href="/favicon-32x32.png" sizes="32x32" type="image/png"/><link data-rh="true" rel="mask-icon" href="/safari-pinned-tab.svg" color="#87b6c0"/><link data-rh="true" rel="alternate" href="android-app:/com.nickonline.android.nickapp/nickapp/"/><link data-rh="true" rel="dns-prefetch" href="//nick.mtvnimages.com"/><link data-rh="true" rel="dns-prefetch" href="//btg.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//media.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//media-utils.mtvnservices.com"/><link data-rh="true" rel="manifest" href="/manifest.json"/><link data-rh="true" rel="canonical" href="https://www.nick.com/video/w21bzv/nfl-slimetime-nfl-slimetime-week-7-nvp-winner"/><link data-rh="true" rel="preload" href="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:f855c6a2-4268-4bfb-abd7-d8c655ac74b7?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true" as="image" media="screen and (min-width: 1601px)"/><link data-rh="true" rel="preload" href="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:f855c6a2-4268-4bfb-abd7-d8c655ac74b7?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=660&amp;height=371&amp;crop=true" as="image" media="screen and (max-width: 660px)"/><link data-rh="true" rel="preload" href="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:f855c6a2-4268-4bfb-abd7-d8c655ac74b7?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=980&amp;height=551&amp;crop=true" as="image" media="screen and (min-width: 661px) and (max-width: 980px)"/><link data-rh="true" rel="preload" href="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:f855c6a2-4268-4bfb-abd7-d8c655ac74b7?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=1200&amp;height=675&amp;crop=true" as="image" media="screen and (min-width: 981px) and (max-width: 1200px)"/><link data-rh="true" rel="preload" href="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:f855c6a2-4268-4bfb-abd7-d8c655ac74b7?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=1500&amp;height=844&amp;crop=true" as="image" media="screen and (min-width: 1201px) and (max-width: 1600px)"/>
    
    <script data-rh="true" type="text/javascript">window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];</script><script data-rh="true" type="text/javascript" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="7951094d-7a43-4814-a24b-1c5d8cb92d45"></script><script data-rh="true" type="text/javascript" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async="async"></script><script data-rh="true" type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[ a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script><script data-rh="true" type="text/javascript">window.cbsoptanon.config.push({"oneTrustTimeout":2500,"tfcd":true});</script><script data-rh="true" type="text/javascript">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</script><script data-rh="true" type="text/javascript" async="true" src="//assets.adobedtm.com/9e032218c8de/bf6974635404/launch-b0f4c4915dd6.min.js"></script><script data-rh="true" type="text/javascript">
        function injectProjectX() {
          if (document.body) {
            document.body.addEventListener('bentoLoaded', function () {
              var projectXScript = document.createElement('script');
              projectXScript.type = 'text/javascript';
              document.head.appendChild(projectXScript);
              projectXScript.onload = function (script) {
                document.body.dispatchEvent(new window.CustomEvent('projectXLoaded'));
              };
              projectXScript.src = '//btg.mtvnservices.com/aria/project-x/project-x.min.js';
            });
            clearInterval(pxIntervalID);
            return;
          }
        }
        var pxIntervalID = setInterval(injectProjectX, 10);
        window.isProjectXEnabled = true;
      </script>
    
    <link rel="preload" href="/base-3295fad56-2507-2022-09-16.css" as="style" />
<link rel="stylesheet" type="text/css" href="/base-3295fad56-2507-2022-09-16.css" />
    <link rel="preload" href="/nick-0bdeed96e9386e897b01.css" as="style" />
<link rel="stylesheet" type="text/css" href="/nick-0bdeed96e9386e897b01.css" />
    
  </head>
  <body class="">
    <div id="app"><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.nick.com/video/w21bzv/nfl-slimetime-nfl-slimetime-week-7-nvp-winner/#webpage","url":"https://www.nick.com/video/w21bzv/nfl-slimetime-nfl-slimetime-week-7-nvp-winner","inLanguage":"en-us","name":"NFL Slimetime - Week 7 NVP Winner - NFL Slimetime (Video Clip) | Nick","headline":"NFL Slimetime - Week 7 NVP Winner - NFL Slimetime (Video Clip) | Nick","description":"Lincoln Loud returns to reveal this week's NVP winner - Cincinnati Bengals QB (and previous NVP) Joe Burrow!","isPartOf":{"@type":"WebSite","@id":"https://www.nick.com/#website","url":"https://www.nick.com","name":"Nick","publisher":{"@type":"Organization","@id":"https://www.nick.com/#organization","name":"Nick","url":"https://www.nick.com","sameAs":[]}}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"VideoObject","@id":"c2424ed3-a77c-440c-947b-fce0353d7b4b","name":"NFL Slimetime - Week 7 NVP Winner","description":"Lincoln Loud returns to reveal this week's NVP winner - Cincinnati Bengals QB (and previous NVP) Joe Burrow!","duration":"PT0H1M0S","thumbnailUrl":"https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:f855c6a2-4268-4bfb-abd7-d8c655ac74b7?quality=0.7&gen=ntrn&legacyStatusCode=true","url":"https://www.nick.com/video/w21bzv/nfl-slimetime-nfl-slimetime-week-7-nvp-winner","contentUrl":"https://www.nick.com/video/w21bzv/nfl-slimetime-nfl-slimetime-week-7-nvp-winner","uploadDate":"2022-10-28T04:00:00.000Z"}</script><style data-emotion-css="z8ntih-Box-StyledHeader">.css-z8ntih-Box-StyledHeader{box-sizing:border-box;background:#ffffff;top:-1px;width:100%;z-index:1000;position:-webkit-sticky;position:sticky;margin-bottom:0;white-space:nowrap;}@media (min-width:980px){.css-z8ntih-Box-StyledHeader{margin-bottom:0;}}@media (min-width:980px){.css-z8ntih-Box-StyledHeader{position:-webkit-sticky;position:sticky;}}</style><header data-display-name="KidsHeader" role="banner" class="css-z8ntih-Box-StyledHeader e1k3v7f00"><style data-emotion-css="1dueay0-Box-Flex-PrimaryNavContainer">.css-1dueay0-Box-Flex-PrimaryNavContainer{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:inherit;height:64px;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;line-height:0;max-width:none;padding-left:18.75px;padding-right:18.75px;text-align:center;width:auto;}@media (min-width:980px){.css-1dueay0-Box-Flex-PrimaryNavContainer{padding-left:33px;padding-right:33px;text-align:left;}}</style><div class="css-1dueay0-Box-Flex-PrimaryNavContainer e1k3v7f01"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div data-display-name="HamburgerNav" class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="10xrq45-StyledGetIcon">.css-10xrq45-StyledGetIcon{cursor:pointer;color:#4a5164;width:14px;}@media (min-width:980px){.css-10xrq45-StyledGetIcon{color:#8d6ea5;width:18px;}.css-10xrq45-StyledGetIcon:hover{color:#46136e;}}</style><style data-emotion-css="1kenmbk-Svg-StyledGetIcon">.css-1kenmbk-Svg-StyledGetIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;cursor:pointer;color:#4a5164;width:14px;}@media (min-width:980px){.css-1kenmbk-Svg-StyledGetIcon{color:#8d6ea5;width:18px;}.css-1kenmbk-Svg-StyledGetIcon:hover{color:#46136e;}}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" data-reporting-name="menu" role="button" class="e63m34x0 css-1kenmbk-Svg-StyledGetIcon e1t3qibb0" viewBox="0 0 18 16" data-icon-name="Menu"><path d="M0 .875C0 .392.392 0 .875 0h16.25a.875.875 0 010 1.75H.875A.875.875 0 010 .875zM0 8c0-.483.392-.875.875-.875h16.25a.875.875 0 010 1.75H.875A.875.875 0 010 8zM0 15.125c0-.483.392-.875.875-.875h16.25a.875.875 0 010 1.75H.875A.875.875 0 010 15.125z"></path></svg><style data-emotion-css="bpqa2v-Box-Wrapper">.css-bpqa2v-Box-Wrapper{box-sizing:border-box;-webkit-font-smoothing:antialiased;background:#ffffff;cursor:auto;height:100vh;left:0;list-style-type:none;margin-left:0;max-width:none;min-width:144px;padding:24px 18px 18px 18px;position:absolute;text-align:left;-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);-webkit-transition:-webkit-transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0);-webkit-transition:transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0);transition:transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0);bottom:0;right:0;top:64px;width:100vw;z-index:100;}@media (min-width:980px){.css-bpqa2v-Box-Wrapper{max-width:25vw;top:0;}}</style><nav class="css-bpqa2v-Box-Wrapper e63m34x1"><style data-emotion-css="1imw4i8-StyledMapping">.css-1imw4i8-StyledMapping{list-style:none;text-transform:uppercase;line-height:normal;text-align:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-1imw4i8-StyledMapping .eqsr6vi0{margin-bottom:36px;}.css-1imw4i8-StyledMapping .eqsr6vi1{font:normal 900 1.8rem/1 "Galano",sans-serif;text-transform:uppercase;color:#000;font-weight:bold;}@media (min-width:660px){.css-1imw4i8-StyledMapping .eqsr6vi1{font-size:1.8rem;}}.css-1imw4i8-StyledMapping .eqsr6vi1:hover{color:#000;}</style><ul data-display-name="NavigationList" role="navigation" class="css-1imw4i8-StyledMapping e19qqcx80"><style data-emotion-css="73zzcr-Box-StyledListElement">.css-73zzcr-Box-StyledListElement{box-sizing:border-box;}</style><li id="item-0" data-display-name="NavigationItem" class="css-73zzcr-Box-StyledListElement eqsr6vi0"><style data-emotion-css="lhkpby-StyledLink">.css-lhkpby-StyledLink{font:normal 700 1.2rem/1.2 "Galano",sans-serif;text-transform:uppercase;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#4a5164;}@media (min-width:660px){.css-lhkpby-StyledLink{font-size:1.4rem;}}.css-lhkpby-StyledLink:active{color:#8d6ea5;}@media (min-width:980px){.css-lhkpby-StyledLink{color:#8d6ea5;}.css-lhkpby-StyledLink:hover{color:#46136e;}}</style><style data-emotion-css="15n1ee5-StyledTypography-StyledLink">.css-15n1ee5-StyledTypography-StyledLink{font:normal 700 1.2rem/1.2 "Galano",sans-serif;text-transform:uppercase;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#4a5164;}@media (min-width:660px){.css-15n1ee5-StyledTypography-StyledLink{font-size:1.4rem;}}.css-15n1ee5-StyledTypography-StyledLink:active{color:#8d6ea5;}@media (min-width:980px){.css-15n1ee5-StyledTypography-StyledLink{color:#8d6ea5;}.css-15n1ee5-StyledTypography-StyledLink:hover{color:#46136e;}}</style><a data-display-name="Link" href="/shows" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Shows</a></li><li id="item-1" data-display-name="NavigationItem" class="css-73zzcr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/episodes" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Episodes</a></li><li id="item-2" data-display-name="NavigationItem" class="css-73zzcr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/apps" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Apps</a></li><li id="item-3" data-display-name="NavigationItem" class="css-73zzcr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/games" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Games</a></li><li id="item-4" data-display-name="NavigationItem" class="css-73zzcr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/tv-schedule" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">TV Schedule</a></li></ul></nav></div><style data-emotion-css="7l631-Box-LogoContainer">.css-7l631-Box-LogoContainer{box-sizing:border-box;background-image:url(/svg/nick_orange.svg);background-position:center;background-repeat:no-repeat;background-size:contain;display:inline-block;min-height:20px;min-width:48.33px;margin:0 28px 9px 18.5px;position:relative;}@media (min-width:980px){.css-7l631-Box-LogoContainer{background-size:contain;min-height:24px;margin:0 28px 9px 23px;min-width:58px;}}</style><div data-display-name="LogoContainer" class="css-7l631-Box-LogoContainer e1k3v7f04"><style data-emotion-css="22aibu-StyledLogo">.css-22aibu-StyledLogo{display:block;height:100%;width:100%;position:absolute;top:0;left:0;right:0;bottom:0;}</style><style data-emotion-css="ouxxef-StyledTypography-StyledLogo">.css-ouxxef-StyledTypography-StyledLogo{display:block;height:100%;width:100%;position:absolute;top:0;left:0;right:0;bottom:0;}</style><a data-display-name="Link" href="/" data-reporting-name="KidsHeader:Logo" data-reporting="KidsHeader:Logo" class="e1k3v7f03 css-ouxxef-StyledTypography-StyledLogo e1wje7qk0"> </a></div><style data-emotion-css="yrrmfb-Box-Flex-Wrapper">.css-yrrmfb-Box-Flex-Wrapper{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;height:100%;width:100%;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;display:none;}.css-yrrmfb-Box-Flex-Wrapper ul{padding-top:0px;}.css-yrrmfb-Box-Flex-Wrapper .eqsr6vi0:not(:first-of-type){margin-left:20px;}@media (min-width:980px){.css-yrrmfb-Box-Flex-Wrapper{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><nav data-display-name="MainNavigation" class="css-yrrmfb-Box-Flex-Wrapper e1662w5z0"><style data-emotion-css="1dc3ob6-StyledMapping">.css-1dc3ob6-StyledMapping{list-style:none;text-transform:uppercase;line-height:normal;text-align:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><ul data-display-name="NavigationList" role="navigation" class="css-1dc3ob6-StyledMapping e19qqcx80"><li id="item-0" data-display-name="NavigationItem" class="css-73zzcr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/shows" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Shows</a></li><li id="item-1" data-display-name="NavigationItem" class="css-73zzcr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/apps" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Apps</a></li><li id="item-2" data-display-name="NavigationItem" class="css-73zzcr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/games" rel="noopener noreferrer" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Games</a></li></ul></nav><style data-emotion-css="1bwdeni-Box-Flex-Wrapper">.css-1bwdeni-Box-Flex-Wrapper{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-align-self:flex-end;-ms-flex-item-align:end;align-self:flex-end;height:100%;margin-left:auto;}.css-1bwdeni-Box-Flex-Wrapper .eqsr6vi0:not(:first-of-type){margin-left:17px;}@media (min-width:980px){.css-1bwdeni-Box-Flex-Wrapper .eqsr6vi0:not(:first-of-type){margin-left:20px;}}.css-1bwdeni-Box-Flex-Wrapper .e1s2v24a0{margin-right:0;color:#4a5164;}.css-1bwdeni-Box-Flex-Wrapper .e1s2v24a0:hover{color:#4a5164;}.css-1bwdeni-Box-Flex-Wrapper .e1s2v24a0 .e1s2v24a1{-webkit-transition:none;transition:none;}@media (min-width:980px){.css-1bwdeni-Box-Flex-Wrapper .e1s2v24a0{color:#8d6ea5;}.css-1bwdeni-Box-Flex-Wrapper .e1s2v24a0:hover{color:#46136e;}}</style><nav data-display-name="PersistentNavigation" class="css-1bwdeni-Box-Flex-Wrapper e1k2r4wh0"><ul data-display-name="NavigationList" role="navigation" class="css-1dc3ob6-StyledMapping e19qqcx80"><style data-emotion-css="128kz6x-Box-StyledListElement">.css-128kz6x-Box-StyledListElement{box-sizing:border-box;position:right;}</style><li id="item-0" data-display-name="NavigationItem" class="css-128kz6x-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="https://privacy.paramount.com/childrens" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0">Privacy</a></li><li id="item-1" data-display-name="NavigationItem" class="css-73zzcr-Box-StyledListElement eqsr6vi0"><a data-display-name="Link" href="/browse-shows" rel="noopener noreferrer" data-reporting-name="Search" class="eqsr6vi1 css-15n1ee5-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="6dt6ah-StyledSearchIcon">.css-6dt6ah-StyledSearchIcon{-webkit-transform:translateY(1.5px);-ms-transform:translateY(1.5px);transform:translateY(1.5px);width:18px;height:18px;}@media (min-width:980px){.css-6dt6ah-StyledSearchIcon{width:22px;height:22px;}}</style><style data-emotion-css="1pqyx40-Svg-StyledSearchIcon">.css-1pqyx40-Svg-StyledSearchIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:translateY(1.5px);-ms-transform:translateY(1.5px);transform:translateY(1.5px);width:18px;height:18px;}@media (min-width:980px){.css-1pqyx40-Svg-StyledSearchIcon{width:22px;height:22px;}}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" data-reporting-name="Search" class="e1k2r4wh1 css-1pqyx40-Svg-StyledSearchIcon e1t3qibb0" viewBox="-1 -1 24 24" data-icon-name="Search"><path d="M8.5 0a8.5 8.5 0 016.598 13.86l6.646 6.646a.875.875 0 11-1.238 1.238l-6.646-6.646A8.5 8.5 0 118.5 0zm0 1.75a6.75 6.75 0 100 13.5 6.75 6.75 0 000-13.5z"></path></svg></a></li></ul></nav></div></header><main role="main"><div class="page-content"><style data-emotion-css="17fqpe3-FlexWrapper">html{height:100vh;width:100vw;position:static;}</style><style data-emotion-css="n3y4c6-Box-Flex-StyledContainer">.css-n3y4c6-Box-Flex-StyledContainer{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;background-color:#401164;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}.css-n3y4c6-Box-Flex-StyledContainer > *{-webkit-order:4;-ms-flex-order:4;order:4;width:100%;}.css-n3y4c6-Box-Flex-StyledContainer .eusacsl0,.css-n3y4c6-Box-Flex-StyledContainer .eusacsl1,.css-n3y4c6-Box-Flex-StyledContainer .eusacsl2{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}.css-n3y4c6-Box-Flex-StyledContainer .eusacsl0{-webkit-order:1;-ms-flex-order:1;order:1;}.css-n3y4c6-Box-Flex-StyledContainer .eusacsl1{-webkit-order:2;-ms-flex-order:2;order:2;}.css-n3y4c6-Box-Flex-StyledContainer .eusacsl2{-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-order:3;-ms-flex-order:3;order:3;}@media (min-width:undefinedpx){.css-n3y4c6-Box-Flex-StyledContainer .eusacsl0{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}.css-n3y4c6-Box-Flex-StyledContainer .eusacsl1{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}}</style><div data-display-name="FlexWrapper" class="css-n3y4c6-Box-Flex-StyledContainer eusacsl3"><style data-emotion-css="jtjct0-Box-Slot1">.css-jtjct0-Box-Slot1{box-sizing:border-box;height:50vh;min-height:56.25vw;overflow-y:hidden;}.css-jtjct0-Box-Slot1 > *{height:100%;}@media (min-width:660px){.css-jtjct0-Box-Slot1{height:80vh;}}@media (min-width:1200px){.css-jtjct0-Box-Slot1{min-height:auto;}}</style><div class="css-jtjct0-Box-Slot1 eusacsl0"></div><style data-emotion-css="1dw7gaa-Box-Slot2">.css-1dw7gaa-Box-Slot2{box-sizing:border-box;max-height:50vh;}@media (min-width:660px){.css-1dw7gaa-Box-Slot2{max-height:80vh;}}</style><div class="css-1dw7gaa-Box-Slot2 eusacsl1"><style data-emotion-css="1fkjdi5-Box-Container-Wrapper">.css-1fkjdi5-Box-Container-Wrapper{box-sizing:border-box;margin-left:auto;margin-right:auto;max-width:1440px;width:90%;overflow-y:auto;padding:18px 0;}.css-1fkjdi5-Box-Container-Wrapper > *{max-width:656px;}@media (min-width:660px){.css-1fkjdi5-Box-Container-Wrapper{padding-bottom:24px;}}</style><div data-display-name="PlayerMetadata" class="css-1fkjdi5-Box-Container-Wrapper e1ez0s0s0"><style data-emotion-css="1tm2bu5-Header">.css-1tm2bu5-Header{color:#87e1ed;display:block;margin-bottom:6px;text-transform:uppercase;}</style><style data-emotion-css="1yrdl1j-StyledTypography-Header">.css-1yrdl1j-StyledTypography-Header{font:normal 700 1.2rem/1.25 "Galano",sans-serif;text-transform:uppercase;color:#87e1ed;display:block;margin-bottom:6px;text-transform:uppercase;}</style><a href="/shows/nfl-slimetime" class="e1ez0s0s1 css-1yrdl1j-StyledTypography-Header e1wje7qk0">NFL Slimetime</a><style data-emotion-css="1x4nmo5-Title">.css-1x4nmo5-Title{color:#ffffff;margin-bottom:6px;}</style><style data-emotion-css="xd0h4m-StyledTypography-Title">.css-xd0h4m-StyledTypography-Title{font:normal 900 2.0rem/1 "Galano",sans-serif;text-transform:uppercase;color:#ffffff;margin-bottom:6px;}@media (min-width:660px){.css-xd0h4m-StyledTypography-Title{font-size:2.4rem;}}</style><p class="e1ez0s0s2 css-xd0h4m-StyledTypography-Title e1wje7qk0">NFL Slimetime - Week 7 NVP Winner</p><style data-emotion-css="eat6zt-SubTitle">.css-eat6zt-SubTitle{color:#c4afd4;margin-bottom:6px;}</style><style data-emotion-css="9l7w1l-StyledTypography-SubTitle">.css-9l7w1l-StyledTypography-SubTitle{font:normal 700 1.2rem/1.25 "Galano",sans-serif;text-transform:uppercase;color:#c4afd4;margin-bottom:6px;}</style><p class="e1ez0s0s3 css-9l7w1l-StyledTypography-SubTitle e1wje7qk0">Season 2 • 10/28/2022</p><style data-emotion-css="e0ga31-Box-Wrapper">.css-e0ga31-Box-Wrapper{box-sizing:border-box;font:normal 400 1.4rem/1.5 "Galano",sans-serif;text-transform:none;color:#ffffff;padding:0;}.css-e0ga31-Box-Wrapper button{margin:12px 0 0;padding-left:0;}</style><div class="css-e0ga31-Box-Wrapper e15tj7bd0"><style data-emotion-css="fcmgc5-StyledReadMore">.css-fcmgc5-StyledReadMore{color:#ffffff;}</style><style data-emotion-css="199fgb3-Box-Wrapper-StyledReadMore">.css-199fgb3-Box-Wrapper-StyledReadMore{box-sizing:border-box;font:normal 400 1.4rem/1.5 "Galano",sans-serif;text-transform:none;color:#000000;overflow:hidden;color:#ffffff;}</style><div data-display-name="PlayerReadMore" class="e15tj7bd1 css-199fgb3-Box-Wrapper-StyledReadMore e15w9n8f1"><style data-emotion-css="5thgkf-Box-InnerWrapper">.css-5thgkf-Box-InnerWrapper{box-sizing:border-box;font:normal 400 1.4rem/1.5 "Galano",sans-serif;text-transform:none;height:2.0999999999999996rem;box-sizing:content-box;color:inherit;float:left;max-width:80%;overflow:visible;position:relative;-webkit-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;-webkit-line-clamp:1;-webkit-box-orient:vertical;display:-webkit-box;}.css-5thgkf-Box-InnerWrapper > *{display:inline;}</style><div class="css-5thgkf-Box-InnerWrapper e15w9n8f0">Lincoln Loud returns to reveal this week&#x27;s NVP winner - Cincinnati Bengals QB (and previous NVP) Joe Burrow!<style data-emotion-css="p3z3fp-StyledToggle">.css-p3z3fp-StyledToggle{bottom:2px;cursor:pointer;left:100%;padding:0 6px;position:absolute;white-space:nowrap;}</style><style data-emotion-css="cerx3h-StyledTypography-StyledToggle">.css-cerx3h-StyledTypography-StyledToggle{font:normal 700 1.2rem/1.25 "Galano",sans-serif;text-transform:uppercase;bottom:2px;cursor:pointer;left:100%;padding:0 6px;position:absolute;white-space:nowrap;}</style><p class="e8765di0 css-cerx3h-StyledTypography-StyledToggle e1wje7qk0">More</p></div></div></div></div></div></div><div class="vdl-module-container related-videos-container noindex"><div class="vdl-container"><div class="carousel"><div class="carousel-viewport"><div class="items-container"><div class="section-header"><h1>Watching</h1></div><div class="items-wrap"><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/qx1l23/nfl-slimetime-nfl-insider-with-josh-jacobs" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:1e455e2f-1b58-4e1c-880e-f6e475dd9720?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:36</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Insider with Josh Jacobs</span></div></h2><div class="deck"><span>Dylan Schefter interviews the Las Vegas Raiders running back after his monster 3-touchdown performance against the Houston Texans. Plus, we're talking costumes, Halloween candy, and scary movies, and a Halloween edition of This Or That!</span></div><div class="meta"><span>10/28/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/a0xat0/nfl-slimetime-nfl-slimetime-celebrity-pick-party-week-7" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:eba2a0bd-423c-4057-acb7-586f8ebde43e?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">03:41</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Slimetime - Celebrity Pick Party: Week 7</span></div></h2><div class="deck"><span>These picks are unspeakably good - literally! Youtuber Unspeakable shares his predictions for this week's NFL slate.</span></div><div class="meta"><span>10/28/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item active css-acwei5-Wrapper e19yuxbf0"><a href="/video/w21bzv/nfl-slimetime-nfl-slimetime-week-7-nvp-winner" target="" rel="noreferrer"><div class="media-wrap" data-overlay="Now Playing"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:f855c6a2-4268-4bfb-abd7-d8c655ac74b7?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:00</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Slimetime - Week 7 NVP Winner</span></div></h2><div class="deck"><span>Lincoln Loud returns to reveal this week's NVP winner - Cincinnati Bengals QB (and previous NVP) Joe Burrow!</span></div><div class="meta"><span>10/28/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/lg1b5o/nfl-slimetime-nfl-slimetime-celebrity-pick-party-week-6" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:0954f9d3-6501-446a-9deb-e4e7e0260390?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">03:31</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Slimetime Celebrity Pick Party: Week 6</span></div></h2><div class="deck"><span>Priah Ferguson of "The Curse of Bridge Hollow" and "Stranger Things" makes her predicitions for next week's NFL face-offs.</span></div><div class="meta"><span>10/21/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/wedwwa/nfl-slimetime-nfl-insider-with-hunter-henry" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:d59d42d3-241c-4f69-8aae-eceebabc8e75?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:23</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Insider with Hunter Henry</span></div></h2><div class="deck"><span>New England Patriots Tight End Hunter Henry chats with Dylan Schefter on fellow Tight Ends in the league he admires, wanting to try spiking a piñata, and being a life-long Belieber.</span></div><div class="meta"><span>10/21/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/ix8ny7/nfl-slimetime-nfl-week-6-nvp-winner" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:6fc99c65-172c-457a-a554-ecc9e623a7df?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:58</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Week 6 NVP Winner</span></div></h2><div class="deck"><span>Lincoln Loud has the big news everyone's been waiting for...Week 6's NVP Winner is New York Jets defensive lineman Quinenn Williams!</span></div><div class="meta"><span>10/21/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/pcryrj/nfl-slimetime-nfl-insider-with-gabe-davis" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:ebc1537d-2d64-439c-bdbe-131dc0ba1652?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:24</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Insider with Gabe Davis</span></div></h2><div class="deck"><span>Buffalo Bills Wide Receiver Gabe Davis, who scored a 62-yard touchdown last Sunday, talks about the best part of playing in Buffalo and the best play ever in his football career!</span></div><div class="meta"><span>10/14/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/3i1ypd/nfl-slimetime-nfl-week-5-nvp-winner" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:5b4f5255-ab0e-46a1-a999-ae2f7054047d?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:46</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Week 5 NVP Winner</span></div></h2><div class="deck"><span>The man with the plan Lincoln Loud announces week 5 NVP Winner: it's New Orleans Saint do-it-all utility man Taysom Hill!</span></div><div class="meta"><span>10/14/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/1dgtuf/nfl-slimetime-nfl-insider-with-zach-wilson" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:747b3eb3-8f7a-415b-97d0-ce675c14dbcb?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:48</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Insider with Zach Wilson</span></div></h2><div class="deck"><span>New York Jets quarterback Zach Wilson - in his first game back from an injury - caught a touchdown pass from wide receiver Braxton Berrios! Dylan Schefter talks to him about getting back on the field, his best play ever, and hitting the griddy for a celebration dance.</span></div><div class="meta"><span>10/07/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/s9a4xq/nfl-slimetime-nfl-week-4-nvp-winner" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:8e157474-3abd-4207-8933-9bc2fdc1b23c?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:56</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Week 4 NVP Winner</span></div></h2><div class="deck"><span>Lincoln Loud joins hosts Nate Burleson and Young Dylan to announce this week's NVP: Los Angeles Chargers running back Austin Ekeler, who rushed for 60 yards and 2 touchdowns, plus another 49 yards receiving and a touchdown catch!</span></div><div class="meta"><span>10/07/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/hrqmxs/nfl-slimetime-nvp-unboxing-with-lamar-jackson" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:48b00048-2724-489a-98fb-4e6ab5b1c8cb?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:36</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NVP Unboxing with Lamar Jackson</span></div></h2><div class="deck"><span>Baltimore Ravens quarterback Lamar Jackson was our Week 3 NVP, and got to slime teammates Mark Andrews, Devin Duvernay, Rashod Bateman, and Josh Oliver for their help in a big win!</span></div><div class="meta"><span>10/07/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/i5ncaz/nfl-slimetime-week-3-nvp" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:7ddc9eb0-3f9e-4ca8-8593-31af909febca?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:27</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">Week 3 NVP</span></div></h2><div class="deck"><span>Week 3 baby! Nate Burleson and Young Dylan announce this week's NVP Winner.</span></div><div class="meta"><span>10/03/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/icfemc/nfl-slimetime-nvp-tua-tagovailoa-gets-slimed" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:b63f7fab-e24e-416e-8078-098963eef942?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:15</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NVP Tua Tagovailoa Gets Slimed!</span></div></h2><div class="deck"><span>Dolphins quarterback Tua Tagovailoa gets a slimtastic surprise after winning a close call game against the Buffalo Bills!</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/olxpf3/nfl-slimetime-dylan-schefter-equanimeous-st-brown" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:e10fa01e-72c5-45a0-9810-267a77836992?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:20</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">Dylan Schefter &amp; Equanimeous St. Brown</span></div></h2><div class="deck"><span>Nickelodeon's NFL Insider, Dylan Schefter, is back! This week, she's interviewing Chicago Bears wide receiver Equanimeous St. Brown on all the languages he can speak, having a famous football family, and playing his own brother on the field!</span></div><div class="meta"><span>10/03/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/xoneb2/nfl-slimetime-nfl-slimetime-celebrity-pick-party-week-3" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:2a517372-460e-48ec-80dd-7adb14d3d8b4?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:35</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Slimetime Celebrity Pick Party: Week 3</span></div></h2><div class="deck"><span>Blake Shelton is "happy anywhere" he can share his two cents on the NFL's weekly face-offs. Lucky for us, this week that place is on Slimetime with Nate Burleson and Young Dylan!</span></div><div class="meta"><span>10/03/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/oskbod/nfl-slimetime-nfl-slimetime-celebrity-pick-party-week-2" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:f22eedf6-4fe0-41d9-b7cf-0c0e018e9ed4?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:56</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Slimetime Celebrity Pick Party: Week 2</span></div></h2><div class="deck"><span>Lil Wayne - Weezy F. Baby and the F is for Football - joins Nate Burleson and Young Dylan to give his thoughts on the NFL's week 2 matchups!</span></div><div class="meta"><span>09/26/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/o788we/nfl-slimetime-dylan-schefter-garett-bolles" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:8de96d7a-f3ed-4717-8ff2-f1079828191c?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:25</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">Dylan Schefter &amp; Garett Bolles</span></div></h2><div class="deck"><span>Let's ride! Nickelodeon's NFL Insider, Dylan Schefter, interviews Denver Broncos offensive tackle Garett Bolles about protecting Russell Wilson, Coach Hackett's dance moves, and more!</span></div><div class="meta"><span>09/26/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/mrrwkc/nfl-slimetime-week-2-nvp" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:d6fe7e89-5852-455b-a4e1-57e78bb3444a?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">00:51</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">Week 2 NVP</span></div></h2><div class="deck"><span>Nate Burleson and Young Dylan announce week two’s NVP Winner!</span></div><div class="meta"><span>09/26/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/uxuhme/nfl-slimetime-nfl-slimetime-celebrity-pick-party-week-1" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:20a6c7b4-01be-4ddd-9c82-d0a46a3772f4?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:20</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">NFL Slimetime Celebrity Pick Party: Week 1</span></div></h2><div class="deck"><span>This week, Nate Burleson and Young Dylan are joined by Zach King, one of social media’s most talented magicians. Check out his winning picks for the weekend!</span></div><div class="meta"><span>09/16/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video/47aas0/nfl-slimetime-dylan-schefter-saquon-barkley" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTAyNCIgaGVpZ2h0PSI1NzYiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1024" height="576"/></picture><noscript><picture class="image-holder"><img srcset="https://assets.nick.com/uri/mgid:arc:imageassetref:nick.com:b585b788-70e5-4d0d-a7ed-d4a712defa4f?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-timestamp">01:30</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>NFL Slimetime</span><span>S2 </span></div><div class="header"><span role="heading" aria-level="2">Dylan Schefter &amp; Saquon Barkley</span></div></h2><div class="deck"><span>Nickelodeon's NFL Insider, Dylan Schefter, talks to Saquon Barkley about his amazing first week performance!</span></div><div class="meta"><span>09/16/2022</span></div></div></a></div></div></div></div><button type="button" class="carousel-nav carousel-left-nav" aria-label="Previous carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow"></path></svg></button><button type="button" class="carousel-nav carousel-right-nav" aria-label="Next carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow" transform="translate(100, 100) rotate(180)"></path></svg></button></div></div><div class="ad-container"><div class="ad" data-adsize="300x250" data-valid-sizes="300x250" data-location="mobile"></div></div></div><div></div><div data-missing-type="true" style="display:none"></div></div></main><style data-emotion-css="1ftcn8b-Box-Wrapper">.css-1ftcn8b-Box-Wrapper{box-sizing:border-box;background-color:#401164;padding-bottom:54px;padding-top:36px;text-align:center;}@media (min-width:660px){.css-1ftcn8b-Box-Wrapper{padding-bottom:72px;}}</style><footer role="contentinfo" data-display-name="Footer" class="css-1ftcn8b-Box-Wrapper e1qwrmt90"><style data-emotion-css="pt0u9u-Box-Container-StyledContainer">.css-pt0u9u-Box-Container-StyledContainer{box-sizing:border-box;margin-left:auto;margin-right:auto;max-width:1440px;width:90%;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-pt0u9u-Box-Container-StyledContainer e1qwrmt91"><style data-emotion-css="1dtfkip-Box-Wrapper">.css-1dtfkip-Box-Wrapper{box-sizing:border-box;margin-bottom:42px;text-align:center;}.css-1dtfkip-Box-Wrapper a:hover{color:#87e1ed;}</style><div data-display-name="Footer-Navigation" class="css-1dtfkip-Box-Wrapper e1tfhi9u0"><ul><style data-emotion-css="paqw3a-Element">.css-paqw3a-Element{color:#c4afd4;display:inline-block;margin:0 12px 6px;}.css-paqw3a-Element > *{color:inherit;}</style><style data-emotion-css="ih9jpv-StyledTypography-Element">.css-ih9jpv-StyledTypography-Element{font:normal 700 1.2rem/1.25 "Galano",sans-serif;text-transform:uppercase;color:#c4afd4;display:inline-block;margin:0 12px 6px;}.css-ih9jpv-StyledTypography-Element > *{color:inherit;}</style><li class="ex771k00 css-ih9jpv-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://privacy.paramount.com/childrens" target="_blank" title="Privacy Policy" class="css-1wkgy79-StyledTypography e1wje7qk0">Privacy Policy</a></li><li class="ex771k00 css-ih9jpv-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/ussoge/terms-of-use" target="_blank" title="Terms of Use" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Terms of Use</a></li><li class="ex771k00 css-ih9jpv-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://privacy.paramount.com/cookies" target="_blank" title="Cookie Policy" class="css-1wkgy79-StyledTypography e1wje7qk0">Cookie Policy</a></li><li class="ex771k00 css-ih9jpv-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/xuqfse/copyright-compliance" target="_blank" title="Copyright Policy" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Copyright Policy</a></li><li class="ex771k00 css-ih9jpv-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://privacy.paramount.com/closed-captioning" target="_blank" title="Closed Captioning Contact" class="css-1wkgy79-StyledTypography e1wje7qk0">Closed Captioning Contact</a></li><li class="ex771k00 css-ih9jpv-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/bumper?wBumper=age&amp;advertiser=/appsupport" target="_blank" title="Grownups" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Grownups</a></li><li class="ex771k00 css-ih9jpv-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/tv-schedule" target="_blank" title="TV Schedule" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">TV Schedule</a></li><li class="ex771k00 css-ih9jpv-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">TV Ratings</a></li></ul></div><style data-emotion-css="1tzl9zd-Box-Wrapper">.css-1tzl9zd-Box-Wrapper{box-sizing:border-box;color:#c4afd4;display:inline-block;font-weight:normal;}[dir='rtl'] .css-1tzl9zd-Box-Wrapper{direction:ltr;}</style><div class="css-1tzl9zd-Box-Wrapper e1eb2rhs0"><style data-emotion-css="qav0nm-StyledTypography">.css-qav0nm-StyledTypography{font:normal 700 1.2rem/1.25 "Galano",sans-serif;text-transform:uppercase;}</style><p class="css-qav0nm-StyledTypography e1wje7qk0">© 2022 Viacom International Inc. All Rights Reserved. Nickelodeon and all related titles, logos and characters are trademarks of Viacom International Inc.</p></div></div></footer><div><!-- PAGEOK --></div></div>
    <script>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</script>
    <script src="/vendor-88555446.js"></script>
    <script src="/runtime-f78d76dc.js"></script>
    <script src="/nick-7b8dd19a.js"></script>
  </body>
</html>